New Posts  All Forums:Forum Nav:

Is it just me? - Page 3

post #21 of 64
Thread Starter 
Quote:
Originally Posted by rebrascora View Post
 

I've been having real problems with this too. I'm really not tech savvy at all but often it takes me 20 mins to type something that should take 2. Other times like now, it's absolutely fine. I assumed it was a problem with my computer although I don't have problems with other sites/forums, so I'm relieved to read this thread and figure out what the problem is. I hadn't twigged that the video ads were causing the slowness but that makes perfect sense.

 

Can anyone tell me in very simple steps how to disable/block java script for this site only..... I assume it can be re enabled as and when I want to add a photo.... although that is very seldom.

 

Thanks Barbara

 

PS. I know of at least one other person who is having the same problem and I am sure there are many others that just never thought to complain. I love this site but this has become an increasingly frequent problem in recent weeks and I've been really frustrated by it. 

Last night I tried several different approaches to the problem. I had this site's java blocked, and tried unblocking it temporarily. Even refreshing the page brought the block back to active. All the text editing features went away, so the idea of activating it, and then deactivating it on the fly didn't work for me.

I don't see this a something that's going to get "fixed" here. Ads and "click throughs" are a major source of income for a website. If subscriptions alone aren't getting the job done, System Operators have little choice but to sell advertising to pay the bills. Usually they are just visually annoying, but in this case they are degrading the operation of the Forum.


Edited by Old Philosopher - 1/18/16 at 8:30am
Life is easier if you plow around the stumps.
Reply
Life is easier if you plow around the stumps.
Reply
post #22 of 64
Thread Starter 

P.S.  Another factor here could be a server issue. If Admin is testing the Forum's operation through a fast, direct link to the server, it might appear perfectly normal. But someone calling from a different part of the country, or world, could be experiencing severe lagging problems due to server bottlenecks. Most servers host more than one client (aka: this Forum), so the problem just gets worse as more clients are added to the host servers.

I do know on one other Forum I could always tell when someone else was posting in the same thread at the same time as I, because I'd get lagging issues temporarily. That Forum grew so large they finally had to change to a different host server that had more through-put capability.

Life is easier if you plow around the stumps.
Reply
Life is easier if you plow around the stumps.
Reply
post #23 of 64

Thanks for the reports, we're looking into duplicating, finding, and resolving the issue with these ads.

 

To help troubleshoot, we need the following:
 

  1. Browser / version
  2. Location of the ad (on the page)
  3. A screenshot of the ad(s) that are causing problems.

Rob - Married to my wife Emily for 15 years and have two daughters, 12 and 9.  Home to five mixed hens
Nifty-Stuff.com | TheEasyGarden.com  | SufficientSelf.com | BackYardHerds.com
Upgrade to a Golden Feather Membership - Check Out BYC on Facebook

Having Technical Problems?  See our troubleshooting article here!

Reply

Rob - Married to my wife Emily for 15 years and have two daughters, 12 and 9.  Home to five mixed hens
Nifty-Stuff.com | TheEasyGarden.com  | SufficientSelf.com | BackYardHerds.com
Upgrade to a Golden Feather Membership - Check Out BYC on Facebook

Having Technical Problems?  See our troubleshooting article here!

Reply
post #24 of 64
Thread Starter 
Quote:
Originally Posted by Nifty-Chicken View Post
 

Thanks for the reports, we're looking into duplicating, finding, and resolving the issue with these ads.

 

To help troubleshoot, we need the following:
 

  1. Browser / version
  2. Location of the ad (on the page)
  3. A screenshot of the ad(s) that are causing problems.

I'm running Chrome v47.0.2526.111m under Win10

 

Here are the screenshots. My text entry was halted every time the video buffered on the page.

 

 

 

 

Life is easier if you plow around the stumps.
Reply
Life is easier if you plow around the stumps.
Reply
post #25 of 64
Quote:
Originally Posted by Old Philosopher View Post
 

Last night I tried several different approaches to the problem. 

How did setting video "click to play" affect things?  That completely solved my issue (which, BTW, was not this site but another which has only just introduced video ads on its site which slowed everything to an effective halt)

post #26 of 64

I think I found the fix if you are using IE.

 

control panel, internet options, advanced. scroll down to multimedia then look for play animation in webpage.

 

remove the tick in the box, apply then restart the computer

 

now I don't get the ad that was causing the problem

 

 

 

to the Admin

 

There's one type of ad that gets loaded (I have posted about this before) If you click on the ad and inspect elements you can trace the problem to bad script errors and trouble in the sandbox. If you refuse animation then you get a different ad that has no affect on typing.

previous post http://www.backyardchickens.com/t/1070415/video-ads-causing-typing-lag

post #27 of 64
Thread Starter 
Quote:
Originally Posted by gpop1 View Post
 

I think I found the fix if you are using IE.

 

control panel, internet options, advanced. scroll down to multimedia then look for play animation in webpage.

 

remove the tick in the box, apply then restart the computer

 

now I don't get the ad that was causing the problem

 

 

 

to the Admin

 

There's one type of ad that gets loaded (I have posted about this before) If you click on the ad and inspect elements you can trace the problem to bad script errors and trouble in the sandbox. If you refuse animation then you get a different ad that has no affect on typing.

previous post http://www.backyardchickens.com/t/1070415/video-ads-causing-typing-lag

Because when disabled Java globally, and then did "click to allow" on this site, it kept blocking it. And I stopped using IE years ago for security issues.


Edited by Old Philosopher - 1/18/16 at 4:15pm
Life is easier if you plow around the stumps.
Reply
Life is easier if you plow around the stumps.
Reply
post #28 of 64
Quote:
Originally Posted by Old Philosopher View Post

Quote:
Originally Posted by gpop1 View Post

 
I think I found the fix if you are using IE.

control panel, internet options, advanced. scroll down to multimedia then look for play animation in webpage.

remove the tick in the box, apply then restart the computer

now I don't get the ad that was causing the problem



to the Admin

There's one type of ad that gets loaded (I have posted about this before) If you click on the ad and inspect elements you can trace the problem to bad script errors and trouble in the sandbox. If you refuse animation then you get a different ad that has no affect on typing.
previous post http://www.backyardchickens.com/t/1070415/video-ads-causing-typing-lag
Because when disabled Java globally, and then did "click to allow" on this site, it kept blocking it. And I stopped using IE years ago for security issues.

Did you try this in Chrome? Settings/Advanced Settings/Privacy/Content Settings/Plug-ins/(Adobe Flash: change from default setting to `Click To Play')?
post #29 of 64
Thread Starter 
Quote:


Did you try this in Chrome? Settings/Advanced Settings/Privacy/Content Settings/Plug-ins/(Adobe Flash: change from default setting to `Click To Play')?

Under Plug-Ins for Flash my only choices are "disable" or "always allow to run".  I have "always allow" unchecked. You must be running a different version from me.

Life is easier if you plow around the stumps.
Reply
Life is easier if you plow around the stumps.
Reply
post #30 of 64
Quote:
Originally Posted by Old Philosopher View Post

Quote:
Did you try this in Chrome? Settings/Advanced Settings/Privacy/Content Settings/Plug-ins/(Adobe Flash: change from default setting to `Click To Play')?
Under Plug-Ins for Flash my only choices are "disable" or "always allow to run".  I have "always allow" unchecked. You must be running a different version from me.

Mine says I'm up to date: Version 47.0.2526.111 m

Click for larger: ("let me choose" option)
LL
New Posts  All Forums:Forum Nav:
  Return Home