New Posts  All Forums:Forum Nav:

My Post isn't showing

post #1 of 3
Thread Starter 

http://www.backyardchickens.com/t/1107127/peacocks-in-nh/10#post_17047185

 

Chrome - 49.0.2623.112

Windows 10

 

-Kathy

post #2 of 3

There is some really weird code in that post. Did you copy/paste from another location or website? Doing so might have copied some invisible code that isn't playing nice with our text editor.

 

I edited the first post to remove a bunch of the code and it seems to be working: http://www.backyardchickens.com/t/1107127/peacocks-in-nh/10#post_17047185

Rob - Married to my wife Emily for 15 years and have two daughters, 12 and 9.  Home to five mixed hens
Nifty-Stuff.com | TheEasyGarden.com  | SufficientSelf.com | BackYardHerds.com
Upgrade to a Golden Feather Membership - Check Out BYC on Facebook

Having Technical Problems?  See our troubleshooting article here!

Reply

Rob - Married to my wife Emily for 15 years and have two daughters, 12 and 9.  Home to five mixed hens
Nifty-Stuff.com | TheEasyGarden.com  | SufficientSelf.com | BackYardHerds.com
Upgrade to a Golden Feather Membership - Check Out BYC on Facebook

Having Technical Problems?  See our troubleshooting article here!

Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Nifty-Chicken View Post

There is some really weird code in that post. Did you copy/paste from another location or website? Doing so might have copied some invisible code that isn't playing nice with our text editor.

I edited the first post to remove a bunch of the code and it seems to be working: http://www.backyardchickens.com/t/1107127/peacocks-in-nh/10#post_17047185

Stuff copied from here:
http://www.backyardchickens.com/t/1048640/avian-vet-search-links

-Kathy
New Posts  All Forums:Forum Nav:
  Return Home