New Posts  All Forums:Forum Nav:

Undeveloped eggs?

post #1 of 3
Thread Starter 

Just woke to some pretty awful smelling and odd looking poo from my girl that I am treating with tylan50 for resp issues.
Temp got down to 60s last night due to me shutting off most of my computer equipment. She is accustomed to about 70~75F
She has not really had gurgle or sneezes since starting the treatment till last night.
She is up and about and tail up, lookin for food acting her normal self. She did not lay her normal egg yesterday. She has long delayed eggs off and on before in the past 6 months (maybe 3 or 4 times.) But this is only the 2nd time she has gone near 48 hours without laying.

I am posting this due to these weird round things. They are all round, not a typical thing I would expect if it was merely lining. I did examine it with a toothpick so they are split out from the rest of the poo. Aside from the horrible smelling runny that you see around these, the rest of it looks normal. All from a single plop.
Any thoughts? My first thought was some kind of egg?!?

 

I did a google image search and they really look like undeveloped eggs. I am going to ask the obvious, is this a cause for alarm? What can cause this?

post #2 of 3

@casportpony ???

@Eggcessive ???

 

I have no idea but hopefully casportpony or eggcessive may have an idea.

In the meantime can you collect it and save it for a vet to do a fecal float?

Any other info about the respiratory issues that she has may be helpful as well, is she coughing, sneezing any eye/nose discharge, does she smell?

How long has she had the respiratory problem and how long have you been treating her with the Tylan50?

post #3 of 3
Thread Starter 

She has had a sneeze/wheeze off and on since I got her in Dec. The other hen she came with has not been effected.

She seems to do it more so when temps are below 74F and none at all if temps are closer to 80.

 

I have other posts about her issues early on, but for the most part she is active, eating and drinking well never had issues there.

Nearly consistent egg laying every 24~28 hours. Only had a few days where she had a gap of 30~40 hours.

This today was the longest gap of exactly 48 hours and 30 mins. (I keep an egg laying chart and keep track.)

This egg was larger than most but not a "double yolk" size.

 

She has no obvious signs of other symptoms of things that would make any sense.

No poofy eyes or sinus, no smell in mouth or face, clear snot once in a while that dries up but no color to it.

No lesions or growths that are noticeable in the mouth.

Poo looks normal nearly every time, minus the only side effect of Tylan50 that she shows, diarrhea. She doesn't seem to show any others listed.

No ruffled or disheveled feathers, no spongy bottom side, never any prolapse or vent issues.

Never had sour crop or impaction.

 

Only issue she has ever shown me that shows up in various symptom lists is the gurgle, sneeze, clear snot, and occasional runny but not diarrhea poo.

Maybe once or twice passed some small lining bits in the poo, and specs of blood, no outright bloody poo in the previous months, nothing recent.

She has me quite confused.

 

She is on a layer pellet feed, she gets yogurt and meal worms plus occasional greens (cabbage and spinach).

Has been on Tylan50 soluble for 6 days now counting today, cutting it off today.

 

edit: I did forget to mention recently I treated her for roundworm with wazine, one worm passed from her and 3 or so passed from the other hen that is kept with her.

I know I needed to follow up with a broad spectrum but her night time breathing got worse again so I started on Tylan50 after about 15 days post wazine. I didn't want to mix them so I didn't follow up yet with the safeguard I have.


Edited by ParanoidChicken - 5/25/16 at 12:43pm
New Posts  All Forums:Forum Nav:
  Return Home