Accurite therm, inconsistant readings?

Discussion in 'Incubating & Hatching Eggs' started by KYBOY, Apr 23, 2008.

  1. KYBOY

    KYBOY Chillin' With My Peeps

    468
    16
    161
    Mar 8, 2008
    Eastern,Kentucky
    I bought the same one most folks here have. The $12 one from wally world. Anyone have problems with theirs? Mine seems to be very inconsistant some times. I have had my 1588 on for two days and the temp has been holding at a steady 99.9*-100.0*..Then all at once my accurite starts reading 99.0*-99.1* [​IMG] Not the first time its done this. First time I thought maybe it was just a fluke. I put my other terrarium therm in there and its reading a steady 99.9*-100.0* but the accurite is still around 99.1...Anyone else had troubles with this therm reading like this?
     
  2. jnjross

    jnjross Chillin' With My Peeps

    Apr 3, 2008
    edwards, ms
    maybe the battery? mine's been right on. I even checked against 2 high dollar flukes. did you move it? I had mine too close to the turner motor which is quite warm so it was getting a false reading [​IMG]
     
    Last edited: Apr 23, 2008
  3. Farmer Kitty

    Farmer Kitty Flock Mistress

    Sep 18, 2007
    Wisconsin
    No problems with mine. It reads the same as the three (oral and rectal mercury and mercury outdoors) thermometers I checked it against.
     
  4. KYBOY

    KYBOY Chillin' With My Peeps

    468
    16
    161
    Mar 8, 2008
    Eastern,Kentucky
    Ill check the battery. [​IMG]
     
  5. Rare Feathers Farm

    Rare Feathers Farm Overrun With Chickens

    I actually have two in each of my two 'bators. I have found that there is as much as a 4 degree temp difference at different ends of my LG 'bator. I now have them Acurites side by side in the middle of the bators, with the probes, one on top of the eggs, the other on the bottom....

    I would suggest you check the battery--mine did get funky & a little off when it was losing power....
     

BackYard Chickens is proudly sponsored by