Can't Write Replies!

Discussion in 'BYC Website & Forum Feedback & Announcements' started by GardenerGal, Feb 19, 2013.

  1. GardenerGal

    GardenerGal Chillin' With My Peeps

    1,214
    41
    186
    Dec 20, 2008
    Massachusetts
    I seem to be able to post new threads, but I can't reply to a post (even on my own thread), and there are no "emoticons" or other tools. Whenever I try to submit a post, a note comes up telling me to type some content into the box... even though I DID type content into the box! I can preview a post but not submit it.

    This happened a couple years ago, but seemed to "correct" itself.

    If someone replies to this, and I don't reply in turn, it's because I cant. :)

    Thanks for any help.
     
  2. Kevin565

    Kevin565 Chicken Obsessed Premium Member

    43,515
    463
    486
    Dec 22, 2009
    What browser have you been using? Have you tried using a different one?
     
  3. Judy

    Judy Moderator Staff Member

    34,028
    453
    448
    Feb 5, 2009
    South Georgia
    When this happens to me, I'm just trying to reply before everything has loaded. If I wait a minute, or part of one, the functions return. Now and then I've had to reboot, which also clears my cache. But there are lots of reasons these things happen. If you will read the troubleshooting article linked in my sig, maybe you can figure it out.
     
  4. GardenerGal

    GardenerGal Chillin' With My Peeps

    1,214
    41
    186
    Dec 20, 2008
    Massachusetts
    I just downloaded Chrome. Let's see how it goes.
    Thanks, folks. :)
     
  5. GardenerGal

    GardenerGal Chillin' With My Peeps

    1,214
    41
    186
    Dec 20, 2008
    Massachusetts
    Yup, that was the problem. I was using Internet Explorer 9. No more of that.
    Thanks again.
     

BackYard Chickens is proudly sponsored by