Front page not loading new Posts????

Discussion in 'BYC Website & Forum Feedback & Announcements' started by AustralorpsAU, Oct 7, 2016.

  1. AustralorpsAU

    AustralorpsAU Chillin' With My Peeps

    1,247
    101
    141
    May 20, 2016
    Down Under
    Is anybody having this problem. Happening on my Mac Safari Version 10.0 (12602.1.50.0.10) and chrome And on my samsung phone's android web browser??? When hover over forum and click new posts they are all there but not my home page??? It is not on pause either!

    [​IMG]

    @Nifty-Chicken
     
    Last edited: Oct 7, 2016
  2. Pork Pie Ken

    Pork Pie Ken Monkey Business Premium Member

    28,522
    14,279
    616
    Jan 30, 2015
    Africa - near the equator
    Yup, noticed the same on mac desktop with safari
     
  3. AustralorpsAU

    AustralorpsAU Chillin' With My Peeps

    1,247
    101
    141
    May 20, 2016
    Down Under
    Glad not only me. Incubating with friends thread won't work for me either! People on their saying that site is glitchy at the moment!
     
  4. Pork Pie Ken

    Pork Pie Ken Monkey Business Premium Member

    28,522
    14,279
    616
    Jan 30, 2015
    Africa - near the equator
    seems thats possible - it had its moments with emoticons yesterday. I'm sure the boffins will sort things out soon [​IMG]
     
  5. AustralorpsAU

    AustralorpsAU Chillin' With My Peeps

    1,247
    101
    141
    May 20, 2016
    Down Under
    Hope so! Also noticed when i go to my profile no recent activity is loading as well!
     
  6. casportpony

    casportpony Team Tube Feeding Captain & Poop Inspector General Premium Member

    57,200
    12,517
    751
    Jun 24, 2012
    My Coop

    Same here.

    -Kathy
     
  7. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Can you be more specific regarding "won't work"? Specifically:

    • Reproducibility: Were you able to reproduce this problem consistently?
    • Repro Steps: What steps did you take to reproduce this problem?
    • Expected: What action did you expect to occur when this bug appeared?
    • Notes: Any additional information that will help us diagnose the issue
    • Browser, active browser add-ons, and operating system
    • URL where the issue occurs


    The issue with emoticons / smileys has been fixed. Please let us know if you still have problems.
     
  8. casportpony

    casportpony Team Tube Feeding Captain & Poop Inspector General Premium Member

    57,200
    12,517
    751
    Jun 24, 2012
    My Coop
    @Nifty-Chicken, not sure how to explain the problems in Sally's hatching thread, but it's bad enough that many people aren't posting there today. I'll try to make a video of it.

    -Kathy
     
  9. casportpony

    casportpony Team Tube Feeding Captain & Poop Inspector General Premium Member

    57,200
    12,517
    751
    Jun 24, 2012
    My Coop
    Here's a picture I took yesterday:
    [​IMG]
     
  10. casportpony

    casportpony Team Tube Feeding Captain & Poop Inspector General Premium Member

    57,200
    12,517
    751
    Jun 24, 2012
    My Coop
    and this one:
    [​IMG]
     

BackYard Chickens is proudly sponsored by