help .. cant post pictures

Discussion in 'BYC Website & Forum Feedback & Announcements' started by leedyfeathers, Aug 5, 2014.

  1. leedyfeathers

    leedyfeathers Chillin' With My Peeps

    278
    7
    88
    Jul 21, 2014
    VA
    im still strugling to figure out whats wrong with not being able to post pictures from my cell.

    first and most important i have had no issues with it when i first signed up with byc.
    second my cell within this time had stopped storing pictures because my cell memory was full of pictures.
    third i took them off and cleaned my cell up because it was slow running and dumped some apps id downloaded.
    fourth sometime shortly after i had this error pop up " unable to process privious request due to low memory". it showed up after id go through the step of selecting photo and then to post then this would pop up.
    i tried to clean up pictures and see if taking battery out would reset things. no luck.. i tried things for two monthes maybe more.. anyway nothing was working.
    fith i contacted yall for first time... i wasnt getting any help it seemed. figured either nothing i was typing was getting seen so i tryed as many sites as could to se if could get somebody and atlast i was able to get someone.
    sixth i read a few things download a few things that were seggested to me.
    seventh i cleaned cashes historys and disabled some things i dont use on my cell. i installed diferent browsers even though the one i used was chrome updated to what yall seggested even try the bata chrome 4.4 with same results. i loaded dalphin and the squrral browsers those wouldnt let me get to the desktop section on cell to do much. i got firefox with best results. i also at that time had made a new account because on first one i had forgot password to email so i couldnt confirm with byc. i figured maybe that was it.
    eight i switched between using desktop and moble for cell to see if one was better than other. for a short time the firefox accually worked in the desktop version on cell to post pictures. i also emptied caches and history and data to unused apps.
    however with the progreess with firefox was short lived. when in desktop mode from cell now it goes as far as the importing image and POOF its not there and everything i wrote is gone as well as before it went back to previous statuse before i posted.
    when i go to the moble use for byc and post anything there and add image it will go as far as the showing its loading and saiys imbeding image... then theres nothing and im back to what i had befor posting... its improvement to what i got before.
    nine my cell is samsong android i used hubbies ZTE android both using straight talk towers cell using chrome with same warning. i used daughtrs gallexy S g4 that had been used with AT&T transferded into straight talk and it was on chrome and worked! all of our cells are

    is there anything eles that could try to get me back into working order? could it be possible that the new setup has somehow not liked my paticular platform on cell? any ideas at all?? plz help i love using byc
     
  2. leedyfeathers

    leedyfeathers Chillin' With My Peeps

    278
    7
    88
    Jul 21, 2014
    VA
    test[​IMG]
     
  3. leedyfeathers

    leedyfeathers Chillin' With My Peeps

    278
    7
    88
    Jul 21, 2014
    VA

    desktop platform from my cell using firfox. we will see how long it will work last time it stopped after first time posting
     

BackYard Chickens is proudly sponsored by