Help! I made my thingie disappear!

Discussion in 'Random Ramblings' started by gritsar, Dec 18, 2009.

  1. gritsar

    gritsar Cows, Chooks & Impys - OH MY!

    28,907
    114
    408
    Nov 9, 2007
    SW Arkansas
    The toolbar/command bar/whatchamacallit at the top of my computer screen - forgive the lack of correct terminology; I'm functioning on little sleep.
    I made it disappear by accidently hitting a button on my keyboard and I forget how to lock it back in place!

    Help! [​IMG]
     
  2. Julie08

    Julie08 Chillin' With My Peeps

    May 19, 2008
    Ontario, Canada
    explorer? View / toolbars / command bar
     
  3. DuckLady

    DuckLady Administrator Staff Member

    32,317
    1,018
    511
    Jan 11, 2007
    Washington State
    Hit F11
     
  4. TerriLaChicks

    TerriLaChicks Overrun With Chickens

    5,006
    321
    328
    Apr 23, 2008
    Central Louisiana
    On the View menu, point to Toolbars, and then click Customize.
    With the Customize dialog box open, right-click the menu you want to restore, and then click Reset on the shortcut menu.
    On the Customize dialog box, click Close.


    or you may be able to click on the side & drag it back into place.
     
  5. gritsar

    gritsar Cows, Chooks & Impys - OH MY!

    28,907
    114
    408
    Nov 9, 2007
    SW Arkansas
    Quote:Yes, IE. How do I lock it back in place? If I put my cursor on it, it drops back down, but then goes away again.
    This is really messing with my OC mind. [​IMG]
     
  6. vfem

    vfem Yoga...The Chicken Pose

    7,325
    15
    264
    Aug 4, 2008
    Fuquay Varina, NC
    #1 thing to do... switch to FireFox! lol
     
  7. horsejody

    horsejody Squeaky Wheel

    6,923
    26
    271
    Feb 11, 2008
    Waterloo, Nebraska
    When those things happen to me, I call my kids. I'm too old to instinctively know such things.
     
  8. gritsar

    gritsar Cows, Chooks & Impys - OH MY!

    28,907
    114
    408
    Nov 9, 2007
    SW Arkansas
    Quote:I tried that and it doesn't work. I forgot to mention I'm using the antique computer right now (IE 7), because DH is using the laptop. I can't upgrade this one because it's too slow.
    Edited because I'm repeating myself. I need to go back to bed. [​IMG]
     
    Last edited: Dec 18, 2009
  9. BarkerChickens

    BarkerChickens Microbrewing Chickenologist

    Nov 25, 2007
    High Desert, CA
    Have you tried hitting the minimize button in the top right hand corner? Sometimes it "super-maximizes" (don't know what to call it" and it makes all the toolbars go away. That's how I have fixed it. If it is different then that, then I have no experience and am absolutely no help.
     
  10. lighthawk

    lighthawk Chillin' With My Peeps

    234
    1
    111
    Dec 4, 2009
    Gobles MI
    Quote:Yes, IE. How do I lock it back in place? If I put my cursor on it, it drops back down, but then goes away again.
    This is really messing with my OC mind. [​IMG]

    Put your cursor on it and when it drops down right click in an area of the bar that has no icons or menus. A small menu should appear that has on it "auto hide" if auto hide is checked uncheck it and it should remain visible
     

BackYard Chickens is proudly sponsored by