I have noticed...

Discussion in 'Website Announcements, Feedback, Issues, & Guides' started by Carole AM, Feb 7, 2007.

  1. Carole AM

    Carole AM Chillin' With My Peeps

    1,709
    10
    218
    Jan 12, 2007
    Goshen, Indiana
    ...lately my "subscribed" threads aren't coming to my email. I Was having trouble with my server, so maybe they got lost in CYBERSPACE??? [​IMG]
     
  2. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Check you spam filters and your settings.

    Keep us posted!
     
  3. Carole AM

    Carole AM Chillin' With My Peeps

    1,709
    10
    218
    Jan 12, 2007
    Goshen, Indiana
    It must have been my server- its been acting really wierd lately. I just don't want to miss anything here! It loads faster than the "other board", and I love it here. We need a HUG emote!
     
  4. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Thanks for the follow up. Glad it wasn't something on our side!
     
  5. DitzzyChic

    DitzzyChic Out Of The Brooder

    54
    0
    29
    Jan 11, 2007
    WV
    When you first set up this board updates, etc went to my spam box at gmail. Now they are appearing in my inbox as they should be. You must have changed some settings because i haven't changed anything at my gmail account. Thanks.[​IMG]
     
  6. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Yup, I called up my buddies Larry Page and Sergey Brin and asked them what was going on. They apologized and are now letting emails through! [​IMG]

    Actually I've been tweaking server settings. Hopefully that's why emails are getting through. It could also be a bunch of other things, like maybe they have some way to tell you moved stuff from your spam box and now classify it as ok?
     

BackYard Chickens is proudly sponsored by