Invisible message field

Discussion in 'Announcements, Feedback, Issues, & Guides' started by ORChick, May 22, 2007.

  1. ORChick

    ORChick Songster

    187
    9
    131
    May 20, 2007
    Oregon
    When making a new post i am typing into an invisible message field, that is, typing blind. Does anyone else have this problem? Any ideas on how to fix it? Thanks.
     
  2. eggchel

    eggchel Crowing

    6,189
    64
    291
    Dec 26, 2006
    Both Coasts
    Ive asked Nifty to get back to you on this since Im clueless.

    chel
     
  3. barg

    barg Songster

    Apr 27, 2007
    What browser are you useing?
    What OS are you useing.
    Have you had this problem elsewhere or is it just on this website.
    I havent figured it out yet but I might. [​IMG]
     
  4. barg

    barg Songster

    Apr 27, 2007
    This may solve your problem.
    Right click on your desktop.
    Click on appearence.
    Click on advanced.
    select Window from the drop down menue
    Make sure color 1 is white and the Font color below it is black.

    These are for winxp, if your useing a different os the steps would be different.
    If this doesnt solve your problem, I probably cant help on this one.
     
  5. Nifty-Chicken

    Nifty-Chicken Administrator

    barg, great troubleshooting / question asking!

    My guess is that it is specific to your computer (or else a few thousand people would be emailing me) [​IMG] Try another computer or maybe even a different browser application (Firefox, Internet Explorer, etc.) and see if you still have the problem.
     
  6. ORChick

    ORChick Songster

    187
    9
    131
    May 20, 2007
    Oregon
    I've never had this problem before, only here. I use Opera. Its as though the message field has slipped over to the right, and is hiding under the Smilies. I can see the very lefthand edge, and about half of the very lefthand letters that I type. I thought maybe I could grab and drag it back into view, but there is nothing to grab onto. I am a computer illiterate, so any advce needs to be in simple English please.
     
  7. barg

    barg Songster

    Apr 27, 2007
    Sounds kinda like your browser is not correcting for size, you might try changing your screen resolution and see if things go back in place.
    Right click on desktop, got properties and settings.
    Alternately you can try an updated version of your browser or , try a different browser, theres a bunch of them...
    IE Mozilla, netscape , slim browser
     
  8. Nifty-Chicken

    Nifty-Chicken Administrator

    Hmm.... the forum should be compatable with Opera, but most users are on IE or Firefox.

    Can any other Opera browser users comment on if they are / aren't having the same probem?
     

BackYard Chickens is proudly sponsored by: