:-( Is it just Me or is there a problem

Discussion in 'Managing Your Flock' started by Flufnstuffs~FluffySilkies, Jan 17, 2008.

  1. Flufnstuffs~FluffySilkies

    Flufnstuffs~FluffySilkies Chillin' With My Peeps

    Jan 11, 2007
    NY
    :-(

    Every post here and on other site where some one has posted a picture from photobucket
    is just coming up as a little red X

    I keep reading all these posts that have pictures and I get nothing
    :-(
     
  2. Wildsky

    Wildsky Wild Egg!

    11,973
    12
    313
    Oct 13, 2007
    California
    I've seen that once or twice... not on every single post though..... did you try refresh the page? ( i have to do that sometimes just to get the picture to re-size)
     
  3. Flufnstuffs~FluffySilkies

    Flufnstuffs~FluffySilkies Chillin' With My Peeps

    Jan 11, 2007
    NY
    yes I refresh the page.

    Its not just here, I was looking at auctions and anyone that had photobucket pictures I could not see them.
     
  4. johnnyjack

    johnnyjack Chillin' With My Peeps

    810
    0
    149
    Oct 21, 2007
    usa
    i had one of mine doing that on (my page) i finaly changed the pic- i tried to reload it from photobucket but that didnt help.
     
  5. Flufnstuffs~FluffySilkies

    Flufnstuffs~FluffySilkies Chillin' With My Peeps

    Jan 11, 2007
    NY
    Can everyone see the picture on Purple chickens Post?????
     
  6. nccountrygirl

    nccountrygirl Chillin' With My Peeps

    Jul 31, 2007
    Sanford N.C.
    I can
     
  7. Katy

    Katy Flock Mistress

    His "Kill" post? Yes, I can see it.
     
  8. Flufnstuffs~FluffySilkies

    Flufnstuffs~FluffySilkies Chillin' With My Peeps

    Jan 11, 2007
    NY
    [​IMG]

    I'm not going to make it...

    this is driving me nuts
     
  9. beekybuzzard

    beekybuzzard Chillin' With My Peeps

    188
    1
    121
    Dec 21, 2007
    SC
    Yep. see it here too
     
  10. Flufnstuffs~FluffySilkies

    Flufnstuffs~FluffySilkies Chillin' With My Peeps

    Jan 11, 2007
    NY
    [​IMG] I see the Picture now :)

    But whats the deal with my computer.
    I ran Virus updates I ran scans I restared the computer
    and stll all over the net I got red X's instead of pictures.

    So I used old fashioned SLOW dial up and turned the Sat. off
    and now It loads the pictures slowly.
    I don't want to use dial up.
    It makes no sence to me. I can't fix it till I know whats broke???
    [​IMG]

    ANY IDEAS OUT THERE ?????????????????????????????
     

BackYard Chickens is proudly sponsored by