My Upload page isn't working!

Discussion in 'BYC Website & Forum Feedback & Announcements' started by chickenbarn-gal, Sep 8, 2010.

  1. chickenbarn-gal

    chickenbarn-gal Chillin' With My Peeps

    Jun 6, 2010
    Michigan
    Today I wanted to upload but I couldn't, it allowed me to but it would Upload, it would just load, then go back to the same page. I don't think it is my computer, because I tried it on my other computer and it did the same thing! Please help! [​IMG]
     
  2. woodmort

    woodmort Chillin' With My Peeps

    3,168
    27
    201
    Jul 6, 2010
    Oxford NY
    What browser are you using? I often have to go to my aol account(which uses Internet Explorer) in order to download pictures when my Google browser--which I ordinarily use on the Internet--won't let me. There is a bug in there someplace.
     
  3. chickenbarn-gal

    chickenbarn-gal Chillin' With My Peeps

    Jun 6, 2010
    Michigan
    I use Safari. And my BYC uploads usually works great, but it's not anymore. [​IMG]
     
    Last edited by a moderator: Sep 8, 2010
  4. mississippifarmboy

    mississippifarmboy collects slightly damaged strays Premium Member

    I just finished uploading some pics, it's working fine now.
     
  5. chickenbarn-gal

    chickenbarn-gal Chillin' With My Peeps

    Jun 6, 2010
    Michigan
    Hmm, okay. I'll try again now.
     
  6. chickenbarn-gal

    chickenbarn-gal Chillin' With My Peeps

    Jun 6, 2010
    Michigan
    Yes!!! It works!!!!!!! Thank you... [​IMG]
     

BackYard Chickens is proudly sponsored by