1. If this is your first time on BYC, we suggest you start with one of these three options:
    Raising Chickens Chicken Coops Join BYC
    If you're already a member of our community, click here to login & click here to learn what's new!

Need computer advice/help

Discussion in 'Random Ramblings' started by dawg53, Mar 2, 2013.

  1. dawg53

    dawg53 Humble

    23,342
    1,204
    448
    Nov 27, 2008
    Jacksonville, Florida
    I have windows 7, IE8. MSN is my home page and hotmail.com as email. For two days now, my home page is blank, I cant get to my emails neither because the email link is on the homepage. The MSN homepage is already typed in at the top and I've refreshed it with no results. I went to internet options and checked general settings and MSN is there as well, and is my default. I clicked default,still a blank page and no MSN. I also have Firefox Mozilla and that came up just fine. I dont use it as a homepage and no email account and I dont like using google.
    I can still go looking on the internet for anything...no problem. I just dont have a homepage and how do I get my email?
    I'm NOT computer savvy, dont know computer terms and lingo. If anyone helps me out here, please keep it very simple and easy for me to understand. Step by step would be helpful if there's a way to fix this problem. Thanks in advance.
     
  2. Suzierd

    Suzierd Overrun With Chickens

    3,894
    211
    261
    Aug 8, 2011
    Oregon
    You should be able to go to www.hotmail.com and sign in to see your mail. In the MSN page if you already clicked on make this my default in the top right corner while on the web page then maybe you have a fire wall blocking them.
     
  3. MamaRoo

    MamaRoo Chillin' With My Peeps

    888
    21
    123
    Jul 5, 2011
    A ferry ride away, WA
    Hotmail is on the process of upgrading to outlook. Maybe there's some glitch going on because of that. I don't normally use msn, but I just checked the page and it has me signed in under my hotmail name so the two are connected.
     
  4. cupman

    cupman Chillin' With My Peeps

    1,543
    41
    171
    Apr 12, 2011
    Portland, OR
    1) Open your Internet Explorer 8 browser.

    2) In the upper right-hand side of the screen there is a pull down menu called "Tools"

    3) The bottom on that pull down menu will say "Internet Options." Select that.

    4) On the Internet Options there will be several tabs along the top of the window. Select the tab labeled "General."

    5) The top of the "General" tab should say "Home page" with a blank box next to it. Enter www.msn.com in the blank box and then in the lower right of the window click "Apply."

    This should work. Sometimes you can download programs or access material that will automatically change your home page. They are a hassle and sometimes they are very deceptive and can be hard to disable. I have dealt with it before and now every time I install anything or a window pops up I am sure to read it carefully and not breeze through it. I was not a big fan of Google's internet browser Chrome at first but after awhile it grew on me and now it is all I use. Good luck.
     
    Last edited: Mar 2, 2013
    1 person likes this.
  5. MamaRoo

    MamaRoo Chillin' With My Peeps

    888
    21
    123
    Jul 5, 2011
    A ferry ride away, WA
    I've found that sometimes they install themselves even when you tell them not to. Stupid cheating programs.
     
  6. dawg53

    dawg53 Humble

    23,342
    1,204
    448
    Nov 27, 2008
    Jacksonville, Florida
    Thanks for responding everyone. I still cant get MSN as my homepage, so I went ahead and made Yahoo my homepage. I was able to get my email with your assistance Suzierd...many thanks. I can now get to it through Yahoo also.
    Thank you Cupman. I did exactly what you stated and still couldnt get MSN homepage, I even rebooted with no luck. Mamaroo, I saw the Outlook upgrade a few days ago and ignored it, maybe I shouldve upgraded then.
    I might be dealing with spyware, dont know for sure.
     

BackYard Chickens is proudly sponsored by