Need PC advice...Posting Pics

Discussion in 'BYC Website & Forum Feedback & Announcements' started by Patchofheaven, Jul 31, 2007.

  1. Patchofheaven

    Patchofheaven Chillin' With My Peeps

    213
    0
    129
    Jul 18, 2007
    Conroe, TX
    Please help me, I'm computer ignorant...I have searched and read several posts on how to post pics, but I haven't found one with the same problem that I am having:

    I have uploaded several pics & resized them in photobucket. Now whenever I start writing in the forum and am ready to post the image, I minimize my byc page and go to photobucket to copy the image pic. In the meantime, my computer boots me off the byc page and replaces it with the photobucket.
    So when this happens I can only copy one pic at a time - then reload byc forum, start a new topic, post pic - One at a time.

    What am I doing wrong? I know this can't be as difficult as I am making this out to be...
     
  2. Royicus

    Royicus Chillin' With My Peeps

    469
    0
    129
    Jul 21, 2007
    Western Oregon
    Your computer is booting you off of the BYC page? What browser are you using? Try this... Open two instances of your browser. Say, if you are using internet explorer, open it how you would normally, then open it again. Have one be BYC, and the other photobucket.

    I think I'm understanding your problem, but I'm not sure. If it still doesnt' work, I'll think of another work-around for you.
     
  3. Patchofheaven

    Patchofheaven Chillin' With My Peeps

    213
    0
    129
    Jul 18, 2007
    Conroe, TX
    Royicus,
    I tried that and it worked! - Thanks for the info I don't feel so silly anymore...Thanks again.
    Dana:D
     
  4. Royicus

    Royicus Chillin' With My Peeps

    469
    0
    129
    Jul 21, 2007
    Western Oregon
    Absolutely! Glad I could be of help [​IMG]
     

BackYard Chickens is proudly sponsored by