Nonexistent new post?

Discussion in 'BYC Website & Forum Feedback & Announcements' started by Dutchgirl, Jul 23, 2011.

  1. Dutchgirl

    Dutchgirl Not Dutch!

    Apr 1, 2008
    U.S.A.
    I recently posted in this section of the forum. Although there were no new posts, (and I was the most recent poster!) it still had one of those yellow chicks beside it.

    I'm not worried about it, just wanted to let you know. [​IMG]
     
  2. Dutchgirl

    Dutchgirl Not Dutch!

    Apr 1, 2008
    U.S.A.
    Nobody knows what the problem is? Weird.
     
  3. Forrest_Flock

    Forrest_Flock Chillin' With My Peeps

    Jul 15, 2011
    Atlanta, GA
    I get that all the time

    you are not the only one
     
  4. Princess Amri

    Princess Amri Is Mostly Harmless

    14,367
    32
    316
    Jul 16, 2009
    best coast
    If you use the "back" button to return to the index after reading all of a section's new posts, it will still show the yellow chick. Reloading the page should make the chick disappear.
     
  5. Forrest_Flock

    Forrest_Flock Chillin' With My Peeps

    Jul 15, 2011
    Atlanta, GA
    that does not work for me [​IMG]

    if there is a yellow chick
    it will stay a yellow chick until I click on the thread

    and it happens randomly, not even when I click back
     
  6. Dutchgirl

    Dutchgirl Not Dutch!

    Apr 1, 2008
    U.S.A.
    Quote:I did not click the back button. I clicked the "Index" button and reloaded the page several times. I pressed F5 and nothing happened. I'm not that dumb, Koosh. [​IMG]
     
  7. Princess Amri

    Princess Amri Is Mostly Harmless

    14,367
    32
    316
    Jul 16, 2009
    best coast
    Quote:I did not click the back button. I clicked the "Index" button and reloaded the page several times. I pressed F5 and nothing happened. I'm not that dumb, Koosh. [​IMG]

    Then I have no idea what's wrong. Maybe your browser is just obstinate. [​IMG]
     
  8. Dutchgirl

    Dutchgirl Not Dutch!

    Apr 1, 2008
    U.S.A.
    Quote:I did not click the back button. I clicked the "Index" button and reloaded the page several times. I pressed F5 and nothing happened. I'm not that dumb, Koosh. [​IMG]

    Then I have no idea what's wrong. Maybe your browser is just obstinate. [​IMG]

    Well, it's working now. Oh well.
     

BackYard Chickens is proudly sponsored by