Ok there is an error in the system when posing from Chrome for me

Discussion in 'BYC Website & Forum Feedback & Announcements' started by call ducks, Dec 17, 2013.

  1. call ducks

    call ducks silver appleyard addict

    4,260
    46
    253
    Mar 4, 2009
    waterville , canada
    Hey,

    So I am having a very annoying issue with double posting, the editor not appearing to submit a post (The JS error that pops up is the one confirming that I want to leave with text in the editor after pushing the submit button).

    Chrome Version is : 31.0.1650.63 m
    all the typical stuff like resetting cookies, etc...

    It's only on BYC, any other sites are not a problem. It's getting very annoying. I am not sure if it is an issue with the form posting to the sever, or something. But it's odd.

    ETA: also only seems to happen when I qoute posts
     
    Last edited: Dec 17, 2013
  2. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Thanks for the great details! I've posted this for our techs to look into!
     
  3. Suzie

    Suzie Overrun With Chickens

    3,091
    622
    298
    Jul 9, 2009
    Auvergne
    This has been happening on Google Chrome for me for at least a week now.....I am just ignoring it and I have lost no data so far.....[​IMG]
     
  4. call ducks

    call ducks silver appleyard addict

    4,260
    46
    253
    Mar 4, 2009
    waterville , canada

    Nifty,

    Pretty sure this has to be how Chrome renders the Javascript then. So we know it's a chrome bug.
     
  5. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Suzi, which version of Chrome are you using?
     
  6. call ducks

    call ducks silver appleyard addict

    4,260
    46
    253
    Mar 4, 2009
    waterville , canada
    Ohh here's something that should help the techs.

    After submitting in the editor it looks as if what you wrote has disappeared. However if you click the leave anyway button it redirects you to what you did post and.

    I am sure this is a client side bug with chrome, and the JS engine it uses.
     
  7. Suzie

    Suzie Overrun With Chickens

    3,091
    622
    298
    Jul 9, 2009
    Auvergne
    That is exactly what mine is doing....I do not know what version of Chrome.... it is a French version...maybe I should try the UK one instead...I am not very technical with software..
     

BackYard Chickens is proudly sponsored by