Solved Picture, Avatar upload problem w Firefox browser

Discussion in 'Announcements, Feedback, Issues, & Guides' started by Vaughnr007, Dec 28, 2017.

  1. Vaughnr007

    Vaughnr007 In the Brooder

    14
    19
    34
    Dec 23, 2017
    I have a Samsung tablet running Firefox browser and couldn't load pictures. The status bar would go so far and stop. After numerous attempts to upload, and search the forums, I finally switched my browser to IE and it uploaded without any problems. Hope this will help somebody else.
     
    Drake Wrangler and casportpony like this.
  2. casportpony

    casportpony Team Tube Feeding Captain & Poop Inspector General

    Welcome to BYC! I have seen something similar to this in Edge when trying to upload large files. How large are the files you are uploading?

    Below is a copy/paste of a post from Nifty-Chicken from this thread:

    https://www.backyardchickens.com/threads/how-to-troubleshoot-report-problems.1173246/

    "Are you experiencing bugs? Not ones in your coop or on your chickens, but bugs while using this website? The most important part of troubleshooting is for our team to be able to duplicate the exact issue your having. If we can't duplicate it, we can't fix it. :)

    If you're having problems, a few things to try:
    1. Look in this section to see if someone else has the same problem:
      Website Announcements, Feedback, Issues, & Guides


    2. Close your browser, clear your cache / history of files. Reopen your browser and try again.
    3. Make sure you have an updated version of your browser
    4. Try temporarily disabling browser addons, plugins, extensions (like ad blockers, etc.)
    5. Test it with a different browser on a different computer or phone. This allows you to determine if the problem is with the browser or your device, or your network or with the site itself. We suggest Google Chrome or Firefox
    If none of those things work, START A NEW TOPIC/THREAD with this info:
    1. Are you on a computer, tablet, phone.
    2. If phone / mobile, which model? If computer, which operating system and version?
    3. Which browser and version are you using (eg., Chrome 58.0.3029, Firefox 3.5.9, Internet Explorer 8, etc.)
    4. Have you deleted your internet cache / browser history of files and tried again?
    5. Have you tried a different browser?
    6. What EXACTLY did you do? Document the steps you took before having the problem.
    7. Copy/Paste the exact error message you received (screenshots are best)."
     
    DwayneNLiz likes this.
  3. Drake Wrangler

    Drake Wrangler In the Brooder

    20
    46
    46
    Jul 22, 2018
    Oregon
    I am so happy to find this answer about firefox and avatars. I switched to IE for a min and it worked. Very helpful as I was trying daily to see if it was a permission gained after a certain time spent on the site. In a way it was because I just had to read more searches of threads with avatar in them xD.
     
    Nifty-Chicken likes this.
  4. Nifty-Chicken

    Nifty-Chicken Administrator

    I'm glad you found a fix, but surprised this is still an issue.

    Which type of device were you using FF on and which version of FF? I'd like to find a way to duplicate the problem so we can fix it.
     
    KikisGirls and Drake Wrangler like this.
  5. Drake Wrangler

    Drake Wrangler In the Brooder

    20
    46
    46
    Jul 22, 2018
    Oregon
    The device is an HP desktop computer. Mozilla Firefox 60.0.2 (x64 en-US) Hope those help :)
     
    KikisGirls likes this.
  6. Nifty-Chicken

    Nifty-Chicken Administrator

    Great, thanks! I'm on 60.0.1 (64-bit) on Windows 10 and havne't been able to reproduce it. I wonder if it was specific to a particular image (maybe, the size, type, etc.)?
     
    KikisGirls and Drake Wrangler like this.
  7. Drake Wrangler

    Drake Wrangler In the Brooder

    20
    46
    46
    Jul 22, 2018
    Oregon
    well I have tried a few different pics at differing sizes but all were over the 50kb error message I first witnessed once applying an avatar on IE so I slimmed it down to under 140x140 pixels. I forgot to mention my Windows version is 7.

    *edit: I only tried .png types as well
     
    KikisGirls likes this.
  8. Nifty-Chicken

    Nifty-Chicken Administrator

    That's really helpful info, thanks!

    Our system is usually great at resizing JPG's, so I wonder if it's struggling resizing PNG? If you're interested in testing, that's what I'd try.

    ... but either way, glad you got it working, and thanks again for all the details / info!
     
    KikisGirls and Drake Wrangler like this.
  9. Drake Wrangler

    Drake Wrangler In the Brooder

    20
    46
    46
    Jul 22, 2018
    Oregon
    No probs and welcome!
    But thank YOU for the great website and attention to detail hehe.
    I will give a bigger JPG a try.

    *edit: just tested a big JPG at about 800kb, it worked but didn't show until i close the avatar selecting window. So I've changed the original avatar to a JPG that is about 100kb and is 600x600 pixel and voila. It must have been because of the png type as you determined it.
     
    Last edited: Jul 27, 2018
    KikisGirls and Nifty-Chicken like this.

BackYard Chickens is proudly sponsored by: