Picture trouble in "Coop" article

Discussion in 'Announcements, Feedback, Issues, & Guides' started by PAchickengirl, Nov 3, 2012.

  1. PAchickengirl

    PAchickengirl Chirping

    281
    6
    83
    Oct 22, 2012
    Central Pennsylvania
    Cannot get my picture to load in my coop article. I get a message that says "error in retrieving URL". I am using Photobucket, and set the album to public. Tried all the different image links, too. And suggestions? I am using an iPad.
     
  2. ivan3

    ivan3 spurredon

    4,511
    206
    291
    Jan 27, 2007
    BOCOMO
    Try posting image to this thread. If same error message appears, post link to album/image name (will try it from here).
     
  3. PAchickengirl

    PAchickengirl Chirping

    281
    6
    83
    Oct 22, 2012
    Central Pennsylvania
  4. ivan3

    ivan3 spurredon

    4,511
    206
    291
    Jan 27, 2007
    BOCOMO
    [​IMG] Haven't used PB for a few weeks, seems they're at it again (can't leave system well enough alone) making things `cute' instead of functional. However, all my `fuddydudding' aside. the HTML link, pasted into this post, from your account, does display Link should look just like (click for full size): [​IMG].
     
  5. PAchickengirl

    PAchickengirl Chirping

    281
    6
    83
    Oct 22, 2012
    Central Pennsylvania
    I am thinking it is an iPad compatibility issue. There is a warning above this text box that says there is a compatibility issue with the browser. I think I'll try it on the laptop later. Tanks for checking!

    P.s., does that chicken, above, look close to laying? Lol I am still waiting!
     
  6. ivan3

    ivan3 spurredon

    4,511
    206
    291
    Jan 27, 2007
    BOCOMO
    Well, not sure if it isn't IPAD&PB - notice that their link informs one that it is `beta' (used to get paid to be a beta tester :( )

    I'm sure she's progressing to the `nesting' :)
     
    Last edited: Nov 3, 2012
  7. You can also just copy and paste the photo...
     
  8. PAchickengirl

    PAchickengirl Chirping

    281
    6
    83
    Oct 22, 2012
    Central Pennsylvania
    Tried to copy and paste, only yhe "select" option comes up when I try to paste in the text box.
     
  9. ivan3

    ivan3 spurredon

    4,511
    206
    291
    Jan 27, 2007
    BOCOMO
    If you right click (touch?) photo above to `get properties/url/copy link address'? And paste that?
     
  10. PAchickengirl

    PAchickengirl Chirping

    281
    6
    83
    Oct 22, 2012
    Central Pennsylvania
    There is no right click on an iPad. You hold down on top of what you want to copy....
     

BackYard Chickens is proudly sponsored by: