posting pics

Discussion in 'BYC Website & Forum Feedback & Announcements' started by 3forfree, Mar 19, 2012.

  1. 3forfree

    3forfree Chillin' With My Peeps

    982
    22
    141
    Mar 17, 2010
    essexville, michigan
    trying to post pics in the forum and also my page, and everytime I try to post it tells me that an error has occured and I should try again. I click on the little icon at the top, browse, then click on the pic that I want, click on open, then submit, and that's when the error message comes up. Any ideas what I'm doing wrong?
     
  2. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Hmm... someone else just reported image upload problems. Here are a few questions that will help us find, duplicate, and hopefully resolve the problem:

    • What is the URL of the page that you got the error or had problems?
    • How long has it been happening? If only one time, what day and time did it happen?
    • Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
    • Have you logged out, deleted your internet cache, logged back in, and tried again?
    • Have you tried a different browser?
     
  3. 3forfree

    3forfree Chillin' With My Peeps

    982
    22
    141
    Mar 17, 2010
    essexville, michigan
    QUESTION #1 Doesn't seem to matter what page i'm on either a page in the forum or my page.
    QUETION #2 It's been happening for at least a week that I can remember. I'm usually on byc in the mornings QUESTION #37am at the earliest, then again at night maybe 11pm.
    QUESTION #4 I use internet explorer for a browser
    QUESTION # 4&5 never deleted my internet cache or changed browsers.

    About a week ago I complained about posting pics for the same reasons stated above, but it ended. Then started up again. When you changed byc I could post pics, edit things, I couldn't even find my page as it used to be called. I'm going to try posting a pic on this post so if there isn't one here of my avatar you know it didn't work.[​IMG]
     
    Last edited: Mar 19, 2012
  4. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Looks like it worked great!
     
  5. 3forfree

    3forfree Chillin' With My Peeps

    982
    22
    141
    Mar 17, 2010
    essexville, michigan
    This time. I'll try again in the morning.
     
  6. 3forfree

    3forfree Chillin' With My Peeps

    982
    22
    141
    Mar 17, 2010
    essexville, michigan
    here we go again, it's 7:09 this is when I usually have trouble so I will post my avatar again to see if this works. Here goes.[​IMG]
    Now I'm going to edit since posting cause sometimes this didn't work either.
     
    Last edited: Mar 20, 2012
  7. 3forfree

    3forfree Chillin' With My Peeps

    982
    22
    141
    Mar 17, 2010
    essexville, michigan
    I just tried to edit my above post and it wouldn't let me edit the second time. The first edit is at the bottom of the pic.
     
  8. mstricer

    mstricer Overrun With Chickens

    7,480
    180
    298
    Feb 12, 2009
    Ohio
    I'm using chrome and have to open two tabs. Not that big of an inconvince, but still shouldn't happen. Also I have to paste everything in a box.
     
  9. 3forfree

    3forfree Chillin' With My Peeps

    982
    22
    141
    Mar 17, 2010
    essexville, michigan
    one more time. [​IMG]

    I'm going to try editing this now.
    I did notice when I clicked on the pic that something different was written in the box. It used to say whatever I named the pic for my gallery then .jpg . this time it had something else and .jpg aat least now it's working,
     
    Last edited: Mar 21, 2012
  10. Miss Lydia

    Miss Lydia Running over with Blessings Premium Member

    69,907
    5,632
    671
    Oct 3, 2009
    Western N.C.
    I am having the same problem, it will work sometimes but mostly doesn't. and being i am a novice with the computer it is very frustrating to say the least.
     

BackYard Chickens is proudly sponsored by