Saving Uploaded Pictures

Discussion in 'Website Announcements, Feedback, Issues, & Guides' started by discoveregg, Sep 19, 2011.

  1. discoveregg

    discoveregg Chillin' With My Peeps

    517
    2
    123
    Apr 15, 2011
    Northern Idaho
    Hello BYCers [​IMG]

    I'm having trouble uploading pics. Once I have one uploaded, I post it to a thread and it usually shows up ok. But if I upload another pic and post, the first pic is replaced by a black and white picture of a chicken saying "Image not available." Same thing happens if I try to post more than one pic at a time on a thread. Am I missing something? [​IMG] And when I go to "view" my uploaded pics, there are none. What can I do to correct this problem?
     
  2. becky3086

    becky3086 Crested Crazy

    Oct 14, 2008
    Thomson, GA
    I guess we would have to know the steps you are doing to upload pictures, then we will know what, if anything, you might be doing wrong.
     
  3. mljohnson05

    mljohnson05 Chillin' With My Peeps

    May 16, 2011
    Missouri
    once logged in, you go to "uploads" on top of page.
    From there you click "browse"
    once you pick your picture you want, go to the button called "submit" which is right below your "browse"

    After that it will take a min. to upload. Once uploaded you will be able to view and post your picture to the forms....
    DO NOT remove the pictures you have uploaded because if you do, you will get that grey square with a black/white chicken saying no photo avail.


    If you are still having issues, you can upload photos to Photo Bucket and then post the IMG. tag from photobucket to your post you are writing.


    Best Wishes,
    Laura
     
  4. discoveregg

    discoveregg Chillin' With My Peeps

    517
    2
    123
    Apr 15, 2011
    Northern Idaho
    [​IMG] Thanks for your replies. I am able to upload the pictures on the upload site. I am able to post them to say...a PM..and they show up fine. I've sent myself test PMs to verify this. But when I upload another picture, and post it to another "test" PM it goes through, but the first "test" PM pic shows up as the funky chicken [​IMG]
    I do not remove the pics, but it doesn't store them for me either.
    I really don't want yet ANOTHER website I have to deal with re: photobucket. I have linked to my facebook page uploaded photos, and that works, but then the viewer has to click on a link to see my pic. I want it to show up on the thread!
    Anybody other ideas?
     
  5. mljohnson05

    mljohnson05 Chillin' With My Peeps

    May 16, 2011
    Missouri
    It has to be something with your PC then, or it is not hosting your photos right....cause the only reason it shoul show the funky chicken things is if you have removed the phots or have not "submitted" to save them B4 you continue to upload. every time you want to add a new photo you have to open up a NEW upload window and use the same window that you have loaded your previous photo with.



    Best Wishes,
    Laura
     
  6. discoveregg

    discoveregg Chillin' With My Peeps

    517
    2
    123
    Apr 15, 2011
    Northern Idaho
    Last edited: Sep 19, 2011

BackYard Chickens is proudly sponsored by