Where did the bar go to add a picture to a reply ?

Discussion in 'BYC Website & Forum Feedback & Announcements' started by 7L Farm, Oct 3, 2012.

  1. 7L Farm

    7L Farm Chillin' With My Peeps

    4,637
    52
    231
    Jul 22, 2010
    Anderson, Texas
    Its suddenly gone. I can reply but have no idea how to add a picture. Am I loosing my mind are did yall change this ? I looked & looked but the little bar is gone. It took me forever to learn this a few years back & then it was changed again & had to learn how to again & now again O lord. Yall gotta understand I'm old school we had black & white TV when I was a kid there was no such thing as a computer. Catch my drift.
     
  2. bloonskiller911

    bloonskiller911 Chillin' With My Peeps

    416
    9
    108
    Jan 29, 2012
    Brookville, Indiana
    [​IMG]it's there on my reply
    [​IMG]
     
  3. bloonskiller911

    bloonskiller911 Chillin' With My Peeps

    416
    9
    108
    Jan 29, 2012
    Brookville, Indiana
    top of screen to left, little picture
     
  4. 7L Farm

    7L Farm Chillin' With My Peeps

    4,637
    52
    231
    Jul 22, 2010
    Anderson, Texas
    Guess my computer is broken. I hit post reply which I just did & it says content & here I am typing this but there's no place that says add image are the little icon that I use to hit that said insert image its gone. The bar it had 15 different options across the top. I swear its gone.
     
  5. Sally Sunshine

    Sally Sunshine Cattywampus Angel <straightens Halo> Premium Member

    55,666
    5,312
    626
    Aug 23, 2012
    Pennsylvania
    My Coop
    Yours is on here, but mine is gone in our thread? this is weird
     
  6. Sally Sunshine

    Sally Sunshine Cattywampus Angel <straightens Halo> Premium Member

    55,666
    5,312
    626
    Aug 23, 2012
    Pennsylvania
    My Coop
    Now I got it back,,, wasnt just u lol
     
  7. Judy

    Judy Moderator Staff Member

    34,028
    457
    448
    Feb 5, 2009
    South Georgia
    This happens now and then; it's happened to me once or twice, I had no idea why, and it just went away. And it's difficult to run down. It's not BYC-wide, obviously. You can try emptying your cache and deleting your cookies, then rebooting again. One person said it happened to them on a day their internet was slow, then went away the next day.
     

BackYard Chickens is proudly sponsored by