Why does text underline on a webpage?

Discussion in 'BYC Website & Forum Feedback & Announcements' started by mdbokc, Jan 11, 2010.

  1. mdbokc

    mdbokc Chillin' With My Peeps

    Jun 22, 2009
    Oklahoma County, OK
    I have found that when editing my page, some of the text change to being underlined for some reason. This is text that I have not touched or edited. What does this happen? Am I accidentally clicking something? I can place the cursor on it and it does not show it as being underlined but it is. Very strange.

    I added some pics and comments on my using infrared heat lamps and all the text below that changed. Real bummer.
     
  2. Princess Amri

    Princess Amri Is Mostly Harmless

    14,367
    32
    316
    Jul 16, 2009
    best coast
    You made it into a link somehow!
     
  3. LarryPQ

    LarryPQ Easter Hatch!!

    10,884
    20
    291
    Jul 17, 2009
    If you have a pic, it is actually a link to a JPEG file. If you put a space between between the pic and next part of the text, it should stop the issue.
     
  4. mdbokc

    mdbokc Chillin' With My Peeps

    Jun 22, 2009
    Oklahoma County, OK
    I have done both of those things. At some point, this appears all across the bottom of the page. I believe that the solution is somehow connected to this string:

    Path: font » font » font » font » font » font » font » font » font » font » font » font » font » font » font » font » font » font » font » p


    I can fix it the hard way by retyping all the underlined text. That is what I had to do before.

    Thanks for your input.


    Kooshie is right. It is a link...takes me to one of the pics. Spacing not helping. I'll get it fixed eventually. Ugh.

    WooHoo!!!!! Fixed! I had two photos and not a line between the photos. So I added the "space" and with the addition of the blank line between the photos, it is corrected.

    Thanks, I would never have ever looked at that.
     
    Last edited: Jan 11, 2010
  5. LarryPQ

    LarryPQ Easter Hatch!!

    10,884
    20
    291
    Jul 17, 2009
    If you haven't already: select the linked text and try clicking the "break link" button on the webpage editing task bar.

    Edit: looks like a broken cheerio.
     
    Last edited: Jan 11, 2010
  6. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    It is some bug that has to do with copying images with links. Unfortunately using the "break link" tool doesn't always work. You either need to find out where the link is in the code, or remove all the text and the image right before it and re-create it. Maybe try coping all the text into notepad, deleting the image right before the underlined text, then pasting the text, then inserting the image again (without a link).

    If you still have a problem, reply with a link to the page with the linked text.
     
  7. mdbokc

    mdbokc Chillin' With My Peeps

    Jun 22, 2009
    Oklahoma County, OK
    I am fixed, thanks. two photos without a line between them caused all the text below them (for the entire page below the photos) to link to one of the photos. Inserted a blank line between the photos and problem fixed. [​IMG]
     
    Last edited: Jan 11, 2010
  8. ranchhand

    ranchhand Rest in Peace 1956-2011

    13,295
    18
    291
    Aug 25, 2008
    SC
    Hey mdbokc! Just popped in to say that your BYC page looks great and is very informative. Thank you! [​IMG]
     

BackYard Chickens is proudly sponsored by