Windows 7, I am sooo tired of your bugs!

Discussion in 'Random Ramblings' started by seminolewind, Dec 17, 2011.

  1. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    I have tried everything, I don't know. When I'm on the laptop, it will randomly go to standby, or hibernate when I'm in the middle of a post. The first standby everytime I use the pc is I will be scrolling, and lift my hand off the mouse to type and it goes into standby. [​IMG]

    I'm wishing for my Vista back. At least most of the bugs were solved.
     
  2. Stacykins

    Stacykins Overrun With Chickens

    4,356
    201
    258
    Jan 19, 2011
    Escanaba, MI
    I would venture to guess there is a problem with your computer that isn't related to the operating system. I'd suggest running an antivirus scan (whole computer, not a quick scan), as well as scanning for spyware and other malware (not always caught by an antivirus program, regardless of program of choice). Could be anything from an issue with a virus, not enough RAM, video card problem, etc.
     
  3. fuzziebutt

    fuzziebutt Chillin' With My Peeps

    Mar 9, 2009
    Winfield
  4. erner

    erner Chillin' With My Peeps

    We had a laptop like that once. Windows XP, but you know. It could be that you have some problem with your hard drive. Our laptop had something wrong with it's hard drive, and would run for about half an hour before it turned itself off because it was overheating.
     
  5. fuzziebutt

    fuzziebutt Chillin' With My Peeps

    Mar 9, 2009
    Winfield
    I googled the link that I posted, and the problem seems to be in the power saver settings, in Windows 7 and the link gives detailed directions on how to fix it.
     
  6. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    Thanks, I will try those things. This pc is new alot of ram and I've run the antivirus several times. I'll try the link.
     
  7. frostbite

    frostbite Chillin' With My Peeps

    481
    13
    121
    Sep 27, 2011
    Fairbanks, Alaska
    Too bad you couldn't feed those computer bugs to a flock of virtual chickens!

    Good luck. I know my stomach turns when I lose access to my computer's functionality. I depend on it for a lot!
     
  8. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    I think How-to-Geek helped. I haven't noticed anything today. No jumping curser, no standby, etc. I had adjusted the power settings to "never" on the
    the "recommended settings". HTG recommended going to power settings, and change the settings to "never" under the" High Performance" usage.
    Wouldn't ya know, it just happened as I type. Sheesh.
     
  9. fuzziebutt

    fuzziebutt Chillin' With My Peeps

    Mar 9, 2009
    Winfield
    Well dang! I was hoping that helped. You can google it, and get all kinds of answers, but watch and make sure that the sites you go to are well known ones.
     

BackYard Chickens is proudly sponsored by