What went wrong during incubation?

Mamapermaculture

Chirping
May 19, 2021
42
30
54
Hi!

I had two white and two black Araucanas as well as a Silician Buttercup in the incubator.

All went well for the first 18 days.

Temp was at 37.8, humidity average 45%.

On day 21 one white Araucana hatched. Took it 10 minutes to hatch from pip.
The others wouldn't hatch. On day 23 another one came out the egg (black)
Membranes were white and it was gasping. Hopefully it will become right.

I then pipped the smallest egg myself.
It was dead and so were the others. They all looked perfect with heads by the air cell.

Humidity during hatch was 75%, probably too high?

I candled the eggs on day 18 before lockdown and they seemed basically all nearly black, but the one that basically jumped out of the egg was so dark inside I couldn't see a thing.

What on earth went wrong?
Any suggestions?

Thanks in advance :)
 

Mamapermaculture

Chirping
May 19, 2021
42
30
54
Did the ones that didn't make it have an egg tooth?
The healthy one, yes.
The crappy one has seemingly a bigger bottom beak than top, but matches up, probably appeared this way because of gasping. Egg tooth yes, but almost rounded and when I looked at the dead ones, there wasn't a blob on the end of their beaks.
 

summertimeislife

Chirping
Jul 11, 2019
43
60
74
missouri
Ok I think what happened is the chicks weren't able to get out of there shells and just suffocated. Next time I would suggest is open up the chicks air bubble a day after the first one, then wait another day so start helping them the rest of the way out.
 

Mamapermaculture

Chirping
May 19, 2021
42
30
54
Ok I think what happened is the chicks weren't able to get out of there shells and just suffocated. Next time I would suggest is open up the chicks air bubble a day after the first one, then wait another day so start helping them the rest of the way out.
Yes ok, I will do that! ❤
 

New posts New threads Active threads

Top Bottom