A new problem I am having

Discussion in 'BYC Website & Forum Feedback & Announcements' started by justuschickens59, Jan 17, 2012.

  1. justuschickens59

    justuschickens59 VA Royal Blues

    1,802
    15
    171
    Apr 2, 2009
    Virginia
    Aside from the slowness and jerky scrolling, I am seeing a couple of new problems.

    1) WHen I go to click on something on the forum, my little "arrow" starts blinking and sometimes goes away entirely so that I cannot see where I'm clicking (I hope that made sense).

    2) When I log into BYC and make a post, it submits the post, but then signs me out. This happens after every post I make. I sign back in, make another post, it logs me out again.

    Any ideas?

    Thanks !!
     
  2. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    What browser are you using?

    I think that all of these are related.

    I was able to fix my speed issues and greatly imprived scrolling by doing this

    IF it works for you, please post it in the resolved issues thread.

    And, if my instructions dont make sense, please feel free to pm me or ask me for better instructions
     
  3. justuschickens59

    justuschickens59 VA Royal Blues

    1,802
    15
    171
    Apr 2, 2009
    Virginia
    Hi and thanks for your response. I use two different computers - one with Google Chrome and Windows 7 (new machine), and my other computer is about 3 years old and I use both IE and Firefox browsers. No matter which machine I use, no matter which browser I use, I have all these problems only on the new BYC site. As I don't have any problems browsing any other site on the net with either computer, I tend to believe that the problem is not the computer/browser/operating system.
     
  4. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    The thing is that when trying to make a site compatible with many types of browsers, small details in the settings make a huge difference, esp in an interactive site such as this.

    The settings that I mentioned in the link are common settings used on most computers, and settings that may be altered by programs on your computer. Add-ons, coupon printers, games that may require you to register online.....all of these can and do frequently "tweak" our settings for us.

    So, when the sites are set up, one or more of your settings could be just a little off making it difficult. If you frequently use both computers, its quite possible that the same settings have been adjusted in the same way. The problem where you are logged back out, really does sound like a security setting issue to me.

    I'd give those suggestions a try, if they dont work, let me know, pm me if you need to. I'd be glad to try to help.
    Maybe we will both learn something new that could help out some other members!
     
  5. kstaven

    kstaven Overrun With Chickens Premium Member

    5,928
    46
    293
    Jan 26, 2007
    BC, Washington Border
    Quote: Your machine is not handling cookies or set to not accept them. You need to accept cookies from here or it will keep logging you out. Clear the cache and cookies and go into your security settings to list this as a trusted site. Would bet if you check your browser settings for security they all read custom.
     

BackYard Chickens is proudly sponsored by