freezing up? I'm asking for assistance

Discussion in 'BYC Website & Forum Feedback & Announcements' started by seminolewind, Jan 17, 2012.

  1. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    Seems like I got it now. Several times while I'm on BYC, it freezes. I have to out wait it. What's going on?

    My PC is a month old and LOADED with lots of everything
    lots of RAM, Memory, hardrive, Latest processor, and I have RoadRunner cable service.

    Is there something I can do or do I have to wait it out?
     
  2. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    can you watch and see WHEN if freezes. Does it freeze when loading a particular thing? Or after you click somewhere?

    I guess you've tried clearing your internet cache?

    What version of IE are you running? I'm guessing IE 9.........since your puter is so new.

    If you go to internet options, and click the advanced tab, scroll to the section called browsing.... See how you can Check or uncheck the options?

    now:
    CHECK the one that says automaticly recover from page layeout errors using compatibility view

    CHECK use smooth scrolling

    and
    CHECK use passive FTP

    If this works for you please be sure to include it here
     
  3. rebelcowboysnb

    rebelcowboysnb Confederate Money Farm

    Thats how my FF does on facebook. I have to use IE to get on facebook cause FF wont stop locking up.
     
  4. EweSheep

    EweSheep Flock Mistress

    21,917
    69
    418
    Jan 12, 2007
    Land of Lincoln
    2x


     
  5. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    They were all enabled, so that wasn't it.
    I will be reading stuff, and just scrolling and reading, and then, I can't scroll, and nothing works, just a froze screen
     
  6. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    Ok I did a little research........

    try this:

    Click the Firefox shortcut → Properties → Compatibility → Check "Run this program in compatibility mode" → Select "Windows 98/Windows ME" → OK.

    Please let me know If it works, I'm trying to keep a list of resovled issues going.
     
  7. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    The only way out was to boot out.
    I am on IE, but changing to Google Chrome later.
    But we are talking about Windows, right?

    I'm so confused [​IMG]
     
  8. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    Seminole, I didnt mean ot confuse you! Sorry

    Yes, we, as in you and I, are talking about IE.

    The FF fix (if it works was easier to find) so I went ahead and posted it.
     
  9. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    For IE:

    If you are using a usb mouse, take it out of the usb port and re plug it, try other usb ports if you have them.

    If you are using a corded mouse, unplug it, and reboot your system with out it, then plug it in once its up and running (You only need to try this once, should not have to do it everytime)

    If you are using a mousepad, disable it and then enabled.


    Have you disabled all of your add-ons?

    OH, and dont laugh, try DISabling your smooth scrolling. (leave ftp alone)
     
    Last edited: Jan 19, 2012
  10. seminolewind

    seminolewind Flock Mistress Premium Member

    17,687
    505
    461
    Sep 6, 2007
    spring hill, florida
    Okay next time I'll remove the mouse from usb port and put it back in. I'll let you know.
     

BackYard Chickens is proudly sponsored by