SOLVED! Able to add pics to someone elses Gallery

Wickedchicken6

HAPPY MOTHER'S DAY!
Project Manager
5 Years
Nov 7, 2015
10,993
65,128
1,287
Central Canada
I was checking out the gallery, and checking out if my pics were there. (I'm assuming pics are still moving.)

My question is...while checking out to see how to upload pics to my gallery, I clicked on "ADD MEDIA"
That brings me to "add media to"....an album with the down pointing arrow. Clicking the screen brings up with Albums by pdxchickgirl111 (in the screenshot)

Screenshot (121).png Screenshot (122).png Screenshot (120)edited.png

Is that supposed to be there? Maybe it is?
Clicking on the one pic by that person shows this.:confused:

Screenshot (123).png
 

aart

Chicken Juggler!
Premium Feather Member
8 Years
Nov 27, 2012
96,390
129,733
1,807
SW Michigan
My Coop
My Coop
I was checking out the gallery, and checking out if my pics were there. (I'm assuming pics are still moving.)

My question is...while checking out to see how to upload pics to my gallery, I clicked on "ADD MEDIA"
That brings me to "add media to"....an album with the down pointing arrow. Clicking the screen brings up with Albums by pdxchickgirl111 (in the screenshot)

View attachment 1026280 View attachment 1026281 View attachment 1026273

Is that supposed to be there? Maybe it is?
Clicking on the one pic by that person shows this.:confused:

View attachment 1026284
I saw that too just a while ago....
....must be they didn't set their add media access to 'owner only'.
I looked for a way to change my album settings and couldn't find it(didn't look to hard tho) but do remember setting them when I created the album.

upload_2017-5-31_19-4-7.png
 

Wickedchicken6

HAPPY MOTHER'S DAY!
Project Manager
5 Years
Nov 7, 2015
10,993
65,128
1,287
Central Canada
I didn't go too far. I was afraid I may just make things worse. All my pictures aren't back yet...or at least I don't think so...lol.

I thought I'd add a few pics...but I think I'll just wait until I'm sure it's ok to do so. Safer that way. ;)
 

aart

Chicken Juggler!
Premium Feather Member
8 Years
Nov 27, 2012
96,390
129,733
1,807
SW Michigan
My Coop
My Coop
I didn't go too far. I was afraid I may just make things worse. All my pictures aren't back yet...or at least I don't think so...lol.

I thought I'd add a few pics...but I think I'll just wait until I'm sure it's ok to do so. Safer that way. ;)
The only pics coming back into albums are pics that were already in albums before,
the pics that were just uploaded into threads will stay in the threads....you'll have to load/add them in the albums if you want them there.
 

Wickedchicken6

HAPPY MOTHER'S DAY!
Project Manager
5 Years
Nov 7, 2015
10,993
65,128
1,287
Central Canada
The only pics coming back into albums are pics that were already in albums before,
the pics that were just uploaded into threads will stay in the threads....you'll have to load/add them in the albums if you want them there.
Oh definitely. I had a bunch for my avatars that haven't shown up yet.
That's what I was going to do was upload pics...I just want to make certain that the name in the screenshot's either supposed to be there...or I'll just wait until this it's corrected to load new pics. There's no rush.
 

aart

Chicken Juggler!
Premium Feather Member
8 Years
Nov 27, 2012
96,390
129,733
1,807
SW Michigan
My Coop
My Coop
It's likely just something small that may need to be tweaked. :confused:
Privacy setting on albums already created can be changed:
Click Gallery>My Albums>Select album check box>other action>change privacy settings:
upload_2017-6-2_8-53-17.png


another pop up will appear with a couple settings that can be changed:

upload_2017-6-2_8-56-53.png
 

New posts New threads Active threads

Top Bottom