Adding pictures to an already existing album from a thread

cukuriku

Chirping
Jul 18, 2016
252
29
68
I'va already sent 3 pics in the past to a certain thread, and then I sent in another 5 today to that same thread, and yet my album shows that in this particular thread, only the original 3 are posted. How do I get my album to include the new 5 pics I just posted today? Does it need to be quoted or something?
 

Yorkshire Coop

“Limited edition!”
Premium Feather Member
7 Years
Aug 16, 2014
22,881
25,601
1,257
United Kingdom
My Coop
My Coop
You may need to upload them directly to the thread. If you had already uploaded them to another thread and then just reposted them in the next thread I believe they still only stay in original threads album. You can always upload pictures to the album you want in your profile :D
 

cukuriku

Chirping
Jul 18, 2016
252
29
68
You may need to upload them directly to the thread. If you had already uploaded them to another thread and then just reposted them in the next thread I believe they still only stay in original threads album. You can always upload pictures to the album you want in your profile
big_smile.png
Thanks! Trust me, I know you wanna see them, they're polish chicks, and adorable! Did you see the pix yet on the polish thread?
 

cukuriku

Chirping
Jul 18, 2016
252
29
68
Dunno, I looked and clicked to add pix to my profile under "polish thread" but it said the following-
This photo belongs to the forum thread:
Polish Thread!!!!!!!!!!!!!!!!!!!!
If you would like to upload your photos to this album, please reply to a post in the thread.

I don't really understand that because I posted my newest pix there after replying and it still didn't get added there...should I upload them again over there?
 

Yorkshire Coop

“Limited edition!”
Premium Feather Member
7 Years
Aug 16, 2014
22,881
25,601
1,257
United Kingdom
My Coop
My Coop
I have just taken a look at your newest pics on the polish thread. When I clicked on them they say they were uploaded from "default album" ~

700


This is more than likely the reason why they are not adding to the polish link in your signature. You could start a whole new personal album named "Polish" and add all you pics there, that's what I have in my signature.
 

cukuriku

Chirping
Jul 18, 2016
252
29
68
I have just taken a look at your newest pics on the polish thread. When I clicked on them they say they were uploaded from "default album" ~



This is more than likely the reason why they are not adding to the polish link in your signature. You could start a whole new personal album named "Polish" and add all you pics there, that's what I have in my signature.
K great thanks a lot!
 

New posts New threads Active threads

Top Bottom