BYC creating new tabs when I press on a button (link)?

Feb 28, 2020
1,676
8,571
456
Australia, QLD
Hi! This is happening quite frequently, and just happened a few minutes ago. I pressed page two hundred and something to go to the next page on a thread, and it opened in a different tab - strange! Also, it happens a lot when I want to see my notifications, it creates another tab. Keep in mind I'm using a laptop here. Anyone else had this happen to them?
 

Nifty-Chicken

Administrator
BYC Staff
14 Years
Dec 26, 2006
41,969
36,516
1,572
California - SF East Bay
My Coop
My Coop
Hi, sorry you're having this issue.

• Are you on a computer, tablet, phone.
• If phone / mobile, which model? If computer, which operating system and version?
• Which browser and version are you using (eg., Chrome 58.0.3029, Firefox 3.5.9, Internet Explorer 8, etc.)
• Have you deleted your internet cache / browser history of files and tried again?
• Have you tested a different browser (this helps us isolate if the problem is browser related or not)?
• What EXACTLY did you do (links to examples)? Document the steps you took before having the problem.

Thanks, and we look forward to getting your problem fixed!
 
Feb 28, 2020
1,676
8,571
456
Australia, QLD
Hi, sorry you're having this issue.

• Are you on a computer, tablet, phone.
• If phone / mobile, which model? If computer, which operating system and version?
• Which browser and version are you using (eg., Chrome 58.0.3029, Firefox 3.5.9, Internet Explorer 8, etc.)
• Have you deleted your internet cache / browser history of files and tried again?
• Have you tested a different browser (this helps us isolate if the problem is browser related or not)?
• What EXACTLY did you do (links to examples)? Document the steps you took before having the problem.

Thanks, and we look forward to getting your problem fixed!
 
Feb 28, 2020
1,676
8,571
456
Australia, QLD
Hi, sorry you're having this issue.

• Are you on a computer, tablet, phone.
• If phone / mobile, which model? If computer, which operating system and version?
• Which browser and version are you using (eg., Chrome 58.0.3029, Firefox 3.5.9, Internet Explorer 8, etc.)
• Have you deleted your internet cache / browser history of files and tried again?
• Have you tested a different browser (this helps us isolate if the problem is browser related or not)?
• What EXACTLY did you do (links to examples)? Document the steps you took before having the problem.

Thanks, and we look forward to getting your problem fixed!
And, update:
I tried using BYC in internet explorer and it was fine.
 

Kusanar

Crowing
6 Years
Apr 30, 2014
3,128
7,569
426
Roanoke area, Va.
I'm on chrome as well on a PC and opened the same thread and went to the same page and it did not give me an extra tab.
 

New posts New threads Active threads

Top Bottom