Gotta ?

7L Farm

Songster
9 Years
Jul 22, 2010
4,635
87
231
Anderson, Texas
I hate this. I go to reply to a thread & reply & hit submit & it says I need to write something which I already did & even added a pic. Crazy! I even went back & put user name password & it still won't take my reply. HUH!
 
Last edited:

7L Farm

Songster
9 Years
Jul 22, 2010
4,635
87
231
Anderson, Texas
I hate this. I go to reply to a thread & reply & hit summit & it says I need to write something which I already did & even added a pic. Crazy! I even went back & put user name password & it still won't take my reply. HUH!
To get this reply I had to preview first then submit.
 
Last edited:

Nifty-Chicken

Administrator
BYC Staff
14 Years
Dec 26, 2006
41,987
36,592
1,572
California - SF East Bay
My Coop
My Coop
Here are a few questions that will help us find, duplicate, and hopefully resolve the problem:

• What is the URL of the page that you got the error or had problems?
• Did you receive any error messages? if yes, what were they? (please copy and paste the entire message, screenshots are best)
• What were the exact steps you took before having the problem? Please be as specific as possible so we can do exactly what you did.
• How long has it been happening? If only one time, what day and time did it happen?
• Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
• Have you logged out, deleted your internet cache / browser history of files, logged back in, and tried again?
• Have you tried a different browser (we suggest Firefox or Chrome)?


We especially suggest you do delete your internet cache / browser history of files. If that doesn't work, you may need to reset / delete your cookie for BYC.
 

New posts New threads Active threads

Top Bottom