Having trouble uploading pictures

Johnn

Crowing
8 Years
Sep 5, 2011
8,670
653
346
Over the past 2 or 3 days I haven't been able to upload pictures, every time I try they look then says "Error uploading images". Sometimes if I then try to upload again two pictures will then upload but now I cant even do that :/.
 

Nifty-Chicken

Administrator
BYC Staff
14 Years
Dec 26, 2006
41,114
32,054
1,552
California - SF East Bay
My Coop
My Coop
Sorry to hear you're having problems. Here are some things to do to possibly resolve your problem:

  1. Try resetting your computer. Turn it off, wait 2 minutes, turn it back on.
  2. Clear your internet browser's cache / history of files. It's easy to do and almost as important as taking out the trash at home! See instructions here and here.
  3. Determine if the problem is because of your browser and/or plugins and extensions. Download a free version of either Google Chrome or Firefox and see if the thing that was broken now works.
  4. If you're still having problems, continue to the steps below:

If after following those steps, here are a few questions that will help us find, duplicate, and hopefully resolve the problem you are having. Go through these questions and reply with all the details of your problem:

  • Describe your problem in as much detail as possible!
  • What is the URL of the page that you had problems?
  • Did you receive any error messages? If yes, what were they? (please copy and paste the entire message, screenshots are best)
  • What were the exact steps you took before having the problem? Please be as specific as possible so we can reproduce exactly what you did. Go step by step, provide links, details, clicks, etc.
  • How long has the problem been happening? When did it start? If only one time, what day and time did it happen?
  • VERY IMPORTANT: Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
  • Have you tried disabling all your browser plugins and/or extensions? (Some of these conflict with website features and tools)
  • Have you deleted your internet cache / browser history of files and tried again?
  • VERY IMPORTANT: Have you tried a different browser (we suggest Google Chrome or Firefox)?

For all our troubleshooting tips, please see here: https://www.backyardchickens.com/a/troubleshooting-byc-problems-bugs-error-messages-other-issues
 

New posts New threads Active threads

Top Bottom