Oh, Rob! Big Glitch Just Now With System

Discussion in 'BYC Website & Forum Feedback & Announcements' started by speckledhen, Jan 16, 2014.

  1. speckledhen

    speckledhen Intentional Solitude Premium Member

    For awhile, couldn't get in. This was my msg when I tried to link to BYC. Just an FYI. Seems fine now, of course, since I'm here.


    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 7343211 bytes) in /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425f2282993973/common/common.formatting.php on line 2170
     
  2. TwoCrows

    TwoCrows Show me the way old friend... Staff Member

    32,022
    4,712
    581
    Mar 21, 2011
    New Mexico, USA
    My Coop
    I had this problem several days ago. At least 3 times daily for a few days. I just walked away and tried later and I was able to get back on. It cleared itself up so far as it has been a couple days since I had this issue. I even tried different browsers, Chrome, IE and Firefox, and none of them were able to access BYC at that time.

    So I was disappointed to see your post here as that means it is not over!!!! [​IMG]

    [​IMG]
     
  3. speckledhen

    speckledhen Intentional Solitude Premium Member

    It didn't last long and I'm running the newest version of FF. Never had it happen before and I don't have any other issues like I've heard about. Just thought that reporting it would help whoever handles this stuff try to find the solution.
     

BackYard Chickens is proudly sponsored by