Posting a new classified add................ help......

Status
Not open for further replies.

bigdawg

AA Poultry
10 Years
Jun 28, 2009
1,185
11
163
middle tenn
i am the only byc / gfm that cannot post a auction. i have folowed everyones suggestions. deleted cookies,browsing history, replys from members and mods, ect.ect. i still cannot post a auction. i type in all spaces, followed instructions to the tee. i even printed out the instruction page. i still cannot after several days of trying,i still cannot post a auction or download pictures to the classified add. am i fed up with it all. yes. do i like the new format. yes. no problems other than posting a classified add. please anyone. help. no i do not get the error message. i click submit and nothing happens. 20 minutes is the longest i waited for something to happen. help please......................
 

redtailgal

Chirping
8 Years
Sep 27, 2011
112
9
83
Hiya bigdawg.

That sounds odd. I'm not staff, but I am a fairly computer savy member. Let's see if we can get this worked out for ya.


What browser are you using? do you use any add ons or extensions? (you need to check, esp with IE......it will add stuff without your knowledge).
 

redtailgal

Chirping
8 Years
Sep 27, 2011
112
9
83
Thanks Kstaven.

BIgdawg, (i'm gonna give more detail that you need incase someone less computer savy find this thread while search for help)

Please, try to post our classified after EACH step, so that you are not making unnecessary changes to your computer.

FOR IE:

Step One:

go to IE and TOOLS: in the tools menu there may be a line with " active X Flitering" make sure that it is not selected (there should NOT be a check mark beside it).


Step Two:

Also in TOOLS: check for a Pop up blocker. IF you have one, another menu with the pop up blocker options should appear when you hover your cursor over "pop up blocker". Choose "settings".
This should open a window that will allow you to add exceptions to the blocker. Where is says "address of website to allow" add this: http://www.backyardchickens.com
The other option here is to dis-allow your pop up blocker all together.

At the bottom of the settings window you can adjust the level of security with a drop down menu. You want this set on medium.

Step three

look at your add ons: by opening IE, going to 'tools" and selecting manage add- on

You will have four sections: Toolbars and extensions, search providers, accelerators, and tracking protection.

Clicking on each add on will get you some options in the bottom of the box.

Choose disable on all of them, and REMOVE the ones that give you a remove option.

(note: you can safely run IE without any add ons, they are not needed)


Now, CLOSE your internet explorer (make sure to close ALL IE windows) and then go back in and try to do your classified.

Step Four

Try using the site with compatibility mode. Go to: www.backyardchickens.com now, go back to tools, and find the "compatibility view settings" The backyardchickens web-address should be in the top bar, if not just type www.backyardchickens.com in the "add this website" section and click add.


Good luck, if it doesnt work, dont panic, we will try something else.
 

bigdawg

AA Poultry
10 Years
Jun 28, 2009
1,185
11
163
middle tenn
Thanks Kstaven.
BIgdawg, (i'm gonna give more detail that you need incase someone less computer savy find this thread while search for help)
Please, try to post our classified after EACH step, so that you are not making unnecessary changes to your computer.
FOR IE:
Step One:
go to IE and TOOLS: in the tools menu there may be a line with " active X Flitering" make sure that it is not selected (there should NOT be a check mark beside it).
Step Two:
Also in TOOLS: check for a Pop up blocker. IF you have one, another menu with the pop up blocker options should appear when you hover your cursor over "pop up blocker". Choose "settings".
This should open a window that will allow you to add exceptions to the blocker. Where is says "address of website to allow" add this: http://www.backyardchickens.com
The other option here is to dis-allow your pop up blocker all together.
At the bottom of the settings window you can adjust the level of security with a drop down menu. You want this set on medium.
Step three

look at your add ons: by opening IE, going to 'tools" and selecting manage add- on
You will have four sections: Toolbars and extensions, search providers, accelerators, and tracking protection.
Clicking on each add on will get you some options in the bottom of the box.
Choose disable on all of them, and REMOVE the ones that give you a remove option.
(note: you can safely run IE without any add ons, they are not needed)
Now, CLOSE your internet explorer (make sure to close ALL IE windows) and then go back in and try to do your classified.
Step Four
Try using the site with compatibility mode. Go to: www.backyardchickens.com now, go back to tools, and find the "compatibility view settings" The backyardchickens web-address should be in the top bar, if not just type www.backyardchickens.com in the "add this website" section and click add.
Good luck, if it doesnt work, dont panic, we will try something else.

thank you thank you thank you. i dont know what step fixed my problem but i am a happy chicken owner again. byc is even faster to load and swap screens. if anyone has problems with there pc on byc, pm redtailgal, its a miracle. i am posting my auction now. thank you thank you thank you
 

Happy Chooks

Free Ranging
Premium Feather Member
11 Years
Jul 9, 2009
40,417
3,566
626
Northern CA
My Coop
My Coop
I'm so glad you got it working!
celebrate.gif
 
Status
Not open for further replies.

New posts New threads Active threads

Top Bottom