Smilies...

Magic Birdie

Crowing
8 Years
May 3, 2011
7,672
33
251
Magic Birdie land
I was always used to typing the smilies. Now it doesn't work. I think it's annoying to keep having to click the smilies button. Is there a way to type them?
Also,I know there are a lot of threads complaining about the new BYC, and I agree, and even if it's because it's new, I liked the old one much better. I read the topic about the reason behind having to switch, and it makes a lot of sense. It's just confusing to us, but it must be annoying for the staff to keep having to reassure people and stuff.
 

The Chicken Lady

Crowing
Premium Feather Member
12 Years
Apr 21, 2008
16,155
151
381
West Michigan
This is what you need to do.

Click here to see instructions for how to change your default post settings to BBCode.

Then you can use the smiley codes you've memorized from the "old BYC" to post smilies the way you are used to.

I hope this helps!
 
Last edited:

The Chicken Lady

Crowing
Premium Feather Member
12 Years
Apr 21, 2008
16,155
151
381
West Michigan
It's just confusing to us, but it must be annoying for the staff to keep having to reassure people and stuff.

No worries! We'd rather have you here with us posting and asking questions than sitting behind your computer screen feeling frustrated but afraid to ask.

If we (the Staff) don't answer your question right away, another BYCer who's already "got it" probably will. That's one reason why I love this place -- everyone helps everyone else, when they are able to.
smile.png
 

elevan

Songster
Premium Feather Member
9 Years
Oct 6, 2010
3,013
20
208
Morrow Co ~ Ohio
My Coop
My Coop
Originally Posted by Magic Birdie

Wait, I tried it and previewed it, and the smilies didn't work. It said "This is Rich Format content so you've been switched to the Rich Editor"




:/

Test...using BB Code editor to type smiley code.


eta: works!
 
Last edited:

The Chicken Lady

Crowing
Premium Feather Member
12 Years
Apr 21, 2008
16,155
151
381
West Michigan
Wait, I tried it and previewed it, and the smilies didn't work. It said "This is Rich Format content so you've been switched to the Rich Editor"

Now that is really odd...
Quick question... What happens when you have it set to BBCode and DON'T click Preview? I didn't do that when it worked for me.

And another question, I had the posts and topics per page set to 75. It's the default now. How do I change it back?

Go to the Preferences area again (same place I sent you for the BBCode thing). The place to change number of posts per page is toward the bottom of that menu.

Edit: At the moment changing posts per page is a setting that is only available for GFMs and PPMs...
 
Last edited:

New posts New threads Active threads

Top Bottom