technical question

Rusty Hills Farm

Crowing
13 Years
Apr 3, 2008
1,617
19
256
Up at the barn
I am getting error messages that read "Apache Tomcat 5.5.23 error" that says certain pages are not available. But often if I hit reload, I will then get the page. This is happening on BYC but it is also happening on washingtonpost.com and cnn.com, and others. Am I correct that this is occurring on the server side, not on my computer? And is it more likely to be occurring on my ISP's servers rather than the websites' servers?

Thanks for any light you can shed on this!


Rusty
 

Nifty-Chicken

Administrator
BYC Staff
14 Years
Dec 26, 2006
41,540
34,178
1,552
California - SF East Bay
My Coop
My Coop
It does sound like a server error, but I don't think it is a BYC error. It is possible that it could be a problem with a service that we, and washingtonpost might both be using (for example Google Analytics).

Usually when it is a sitewide issue, vs. an ISP or specific PC problem, we get flooded with posts from users that notice. The fact that we haven't seen other reports makes me think it might be an isolated problem?

Anybody else getting these errors?
 

Rusty Hills Farm

Crowing
13 Years
Apr 3, 2008
1,617
19
256
Up at the barn
I'm getting them on sites all over the web, which is why I wondered if it could be my ISP. I just wanted to verify that it might be before I go tackle their technical staff (who are in India and I mostly cannot understand). Right now I cannot seem to get on any site but this one. All the others give me the Apache Tomcat 5.5.23 error message instead of loading the page, which is why I am thinking it's my ISP. sigh. I guess I am doomed to calling India. Gotta love Hughes Net. They are great UNTIL you need to talk to technical support. Then I gotta plan on investing a few hours if I hope for any answers at all! sigh.

Thanks, Nifty!


Rusty
 

New posts New threads Active threads

Top Bottom