1. If this is your first time on BYC, we suggest you start with one of these three options:
    Raising Chickens Chicken Coops Join BYC
    If you're already a member of our community, click here to login & click here to learn what's new!

Trouble reviewing

Discussion in 'BYC Website & Forum Feedback & Announcements' started by Nippers, Aug 10, 2014.

  1. Nippers

    Nippers Chillin' With My Peeps

    I'm having trouble reviewing austraulorps. I can't put in the overall rating. I tap 4 and a half stars after doing everything else. It says I haven't put in the overall rating! Help appreciated.
     
  2. HugHess

    HugHess Chickrack Addict

    1,006
    87
    168
    Jul 14, 2014
    Go BROWNS
    I would send that to a Moderator if you don't get the help you need here. I tried to post my first Thread, took me close to an hour to complete and it did the same wonky think telling me I didn't do something when I know that I did!
    Was told by Mod that it could be because I was using IE and that I should try Firefox or another browser. I haven't done that yet but thought I would share my experience. (You are not alone).
    I still don't know if its BYC's OS or my browser.
    Good luck with that as I know first hand how aggravating it can be.
     
  3. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Please see the information here: https://www.backyardchickens.com/a/troubleshooting-byc-problems-bugs-error-messages-other-issues

    If none of those things help, please come back to this post and reply with all the information requested in that article above, especially:

    1) Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
    2) Have you deleted your internet cache / browser history of files and tried again?
    3) Have you tried a different browser (we suggest Google Chrome or Firefox)?
     

BackYard Chickens is proudly sponsored by