Unable to get photos to show up on my page

swimmom

Songster
10 Years
Apr 7, 2009
229
1
121
Carolinas
Hi, I've followed the directions for uploading images and then inserting images onto my page, but all I ever get is a red x. I can view my images on the my uploads page. What am I doing wrong?

Thanks - technology challenged!
 

swimmom

Songster
10 Years
Apr 7, 2009
229
1
121
Carolinas
I'm not using photo bucket, I uploaded the pics using the upload photo tool on the My Page blue bar.
 

cjeanean

Can't Decide
11 Years
Mar 5, 2008
2,643
12
201
Missouri
Sorry, I forgot to check back and see if you'd posted back!!!!

What you're going to need is the URL of the image, so either an image that is already online or an image that you've uploaded to photobucket or some other photo host. Where it says "URL" you would need the url to your photobucket image.

Like this url: http://img.hexus.net/v2/lifestyle/news/misc/egcellent_ideas_ringpull_egg_c.jpg

You
highlight the whole URL starting with http and ending with jpg, then right click and select "copy". Then click into the box on the upload form that says URL and right click again, this time selecting Paste. The URL should end up in the box. When you click into the next box a preview of the URL pic should show up. Then type a description, in this case "ring pull egg", and a title if you want, like "Nifty idea!". Then click "insert". Hope this helps!
 
Last edited:

swimmom

Songster
10 Years
Apr 7, 2009
229
1
121
Carolinas
Thanks for all your help, I managed to by-pass the window and just right click the actual photo and add it to the page without clicking the upload photo button. Whatever works
 

New posts New threads Active threads

Top Bottom