Drag and drop image embedding

Discussion in 'Website Announcements, Feedback, Issues, & Guides' started by Gargoyle, Sep 12, 2013.

  1. Gargoyle

    Gargoyle Crowing

    3,430
    788
    346
    Apr 13, 2011
    Fox Valley, IL
    My Coop
    I tried embedding an image using drag and drop instead of the insert image icon. The image appears in my post edit screen, but it doesn't show up online. Then, if I try edit post, I can see the image- when I go to source editing mode, I see the digital code of the image, rather than the image.

    If someone else tries to reply, they either see the image, or if they select "source", they see the code in their edit reply window, but it doesn't appear when they submit their post.

    I've dropped an image below this line- if you don't see it in the post, try clicking "quote" and see what you get in your post edit window.
     
    Last edited: Sep 12, 2013
  2. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Ya, the drag/drop isn't supported here. The actual code of the image gets placed into the database vs. a link to an uploaded image. The image needs to be uploaded and then linked to for it to be rendered properly.
     
  3. Gargoyle

    Gargoyle Crowing

    3,430
    788
    346
    Apr 13, 2011
    Fox Valley, IL
    My Coop
    ah well. it would be easier if it worked.

    the odd thing is how others who reply can see the image rendered in their reply window, but not once they submit. That indicates the site code can interpret the image code on one level, but not on the final display level.
     
  4. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Ya, it's been like that since day one (1.5 years ago) when we use to do copy/paste of images into a post. In some browsers it works and in some it doesn't.
     

BackYard Chickens is proudly sponsored by