Problems with picture upload.

Discussion in 'Website Announcements, Feedback, Issues, & Guides' started by Royd, Oct 27, 2009.

  1. Royd

    Royd Chillin' With My Peeps

    2,204
    17
    181
    May 31, 2009
    Middleburg, Fl.
    This seems like the proper forum, to ask this question.

    I have uploaded several pictures, before, but yesterday and this morning, tried to upload some. All, out of the same camera as before, so the format hasn't changed.

    The process is easy enough, once you figure it out, but when I press submit, I'm not getting the little bar, at the bottom, showing the progress.

    I deleted several existing pictures, to be sure there was enough file space, for the new ones.

    Is it me, or is it you?

    Some posts are useless, without pictures.
     
  2. Camelot Farms

    Camelot Farms Chickenista

    I just uploaded a pic and it took 5x's longer than usual. Probably a temporary thing.
     
  3. Royd

    Royd Chillin' With My Peeps

    2,204
    17
    181
    May 31, 2009
    Middleburg, Fl.
    Quote:Did your computer show the progress bar, at the bottom?
     
  4. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Just ran a test and it worked fine on a 2mb image upload. Make sure the image size isn't bigger than 2 mb when uploading and that the format is either a JPG or GIF.

    If you still have problems, let us know what browser you're using and if you get any error messages or anything.
     
  5. Royd

    Royd Chillin' With My Peeps

    2,204
    17
    181
    May 31, 2009
    Middleburg, Fl.
    Quote:It uploaded a picture, but because it is naturally slow, and the progress bar, at the bottom seems to have disappeared, I was confused.
     

BackYard Chickens is proudly sponsored by