Problems with posting 1st thread...

Discussion in 'Random Ramblings' started by HugHess, Aug 4, 2014.

  1. HugHess

    HugHess Chickrack Addict

    1,006
    87
    168
    Jul 14, 2014
    Go BROWNS
    ...not including introduction.
    I was patient, for once, and took my time creating a thread in the 'Laws/Ordinances' group ( even adding a much needed poll ), to help me figure out my next best course of action.
    After I chose the date to end the poll, it told me invalid date (chosen)???
    Tried again, and it said it again... and because I was working on 2 hours sleep from the day before the day I tried this, I am not real clear what I did next, I DO remember that when I tried to post it, it then told me 'form has already been submitted'. I thought great! Until I tried to find it...NOooo where to be found!
    Has anyone else run into this problem? IS there a waiting period I missed, or post minimum, something that might make sense?
    I can't figure out how much I inadvertently screwed something up AND/or there is a glitch in the BYC 'Matrix'?
    Please edify so I may do it right the second time.
    Feel I really really could use (need) BYCer's help and that lost thread would have been a great start.
    I will appreciate anyone's input while I wait to hear back from Admin.
    Starting to freak out a tad, as I have eggs coming soon and feel more insecure now than I did when I first member-sized myself :eek:....
    Hopefully soon-to-be, not so crazy, Chicken Lady...

    Thanks,
     
  2. Peaches Lee

    Peaches Lee Chillin' With My Peeps

    1,729
    63
    184
    Sep 19, 2010
    Pennsylvania
    No idea. I wouldn't think being a Golden Feather member you would have any posting issues. Maybe just a glitch in the system. [​IMG]
     

BackYard Chickens is proudly sponsored by