Solved Recently Posted Photos Disappearing from Threads

speckledhen

Intentional Solitude
Premium Feather Member
14 Years
Feb 3, 2007
79,247
13,903
1,236
Blue Ridge Mtns. of North Georgia
You see below that they are just gone. I'm using the latest Firefox version available, updates automatically.

The photos should be there, not this. They were there because folks saw them and replied to the post with the photos. Today, gone. Checking others to see if they vanished on other threads, too. BRB.
ETA: Another thread's recently posted pics are just fine. Weird.

upload_2017-5-18_11-17-5.png
 

sunflour

Flock Master
8 Years
Jan 10, 2013
14,974
7,766
772
Macon,GA
It looks like they are still working on pics/attachments - we don't have that selector right now in our profile page. Maybe they have just temporarily disabled it?
The only pic I've posted today is still in the thread.
 

speckledhen

Intentional Solitude
Premium Feather Member
14 Years
Feb 3, 2007
79,247
13,903
1,236
Blue Ridge Mtns. of North Georgia
It looks like they are still working on pics/attachments - we don't have that selector right now in our profile page. Maybe they have just temporarily disabled it?
The only pic I've posted today is still in the thread.

They were there for days and now just vanished, but others posted almost at the same time are still there. It's just a weird glitch. I just posted more in two threads, better go back and see if they're still there!
 

MattW

Systems Engineer
BYC Staff
Premium Feather Member
May 15, 2017
399
963
192
Rotherham, UK
You see below that they are just gone. I'm using the latest Firefox version available, updates automatically.

The photos should be there, not this. They were there because folks saw them and replied to the post with the photos. Today, gone. Checking others to see if they vanished on other threads, too. BRB.
ETA: Another thread's recently posted pics are just fine. Weird.

View attachment 551037
Can you post a link to that thread please?
 

MattW

Systems Engineer
BYC Staff
Premium Feather Member
May 15, 2017
399
963
192
Rotherham, UK
They were there for days and now just vanished, but others posted almost at the same time are still there. It's just a weird glitch. I just posted more in two threads, better go back and see if they're still there!
OK, I know what the issue is. They were uploaded during an issue with the conversion. They were uploaded to a folder full of corrupted images, so unfortunately we're removed as part of the cleanup process :(
 

MattW

Systems Engineer
BYC Staff
Premium Feather Member
May 15, 2017
399
963
192
Rotherham, UK
If you have the images still yourself, edit the thread and uploading again will put them back into the post.

Apologies for this.
 

Nifty-Chicken

Administrator
BYC Staff
14 Years
Dec 26, 2006
41,554
34,247
1,552
California - SF East Bay
My Coop
My Coop
Yes, sorry about that! We've been doing all we can to make sure we don't lose data, but in this case (which you helped us discover, so thank you!) there were a few casualties when one of the import scripts went rampant and caused some problems. We nuked it quick, but it took our a few friendlies in the process.

We're working very hard to make sure that doesn't happen again!
 

New posts New threads Active threads

Top Bottom