resolved issues

Discussion in 'Website Announcements, Feedback, Issues, & Guides' started by redtailgal, Jan 17, 2012.

  1. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    If you have had an issue with the new platform, and it was resolved, please post it here.

    Be sure to include details to what your issue was, and details to how it was resolved. Be specific.

    If we can do this, and not have any extra chatter, it could be very helpful to others, so lets only post the issues and how they were resolved.
     
  2. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    Multiple issues:

    • inability to post both as a reply or in starting a new thread
    • drop down menus didnt work
    • many links did not function
    • slow performance
    • jerky scrolling

    My system:
    4 year old machine

    • running Windows 7 Home Premium
    • Internet Explorer 9
    • fully updated

    All the aboce issues (including speed) resolved by:

    Opened IE9, and went to internet tools. Then I chose manage add-ons. I disabled all of my add-ons (there werent many).


    opened Internet options, clicked on the advanced tab and made the following adjustments:
    in browsing:
    automatcally recover from page layout errors with compatibility view IS checked
    disable script debuggins (internet explorer) IS checked
    disable script debugging (other) IS checked
    Enable third-party browser extensions* IS checked
    Use passive FTP (for firewall and DSL modem compatibility) IS checked
    Use smooth Scrolling IS checked


    You can also speed things up by UNchecking the following in Multimedia:
    play animations in webpages
    play sounds in webpages


    Please feel free to PM me if you want more detailed instructions.
     
     
    Last edited: Jan 17, 2012
    1 person likes this.
  3. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    Issue:
    when attempting to use copy/paste, I would get a message asking me to allow access to my clipboard, or another window telling that my browser security settings would not allow access to the clip board.

    I am using IE9.

    Resolved:

    Internet explorer:
    go to internet options
    choose the security tab and then choose custom level
    find and enable "allow programatic clipboard access"

    Firefox users:
    https://addons.mozilla.org/en-US/firefox/addon/allowclipboard-helper/

    -or-

    In the firefox address bar, type in: "about:config"
    (no quotes), and hit enter.

    In the "filter" box you now see, type in the word
    "signed", and you should only have one result coming
    up. It's set to DISABLED. Double-click it, and it
    should change to ENABLED. Close the window. From then
    on, firefox will warn you when a website tries to
    access your clipboard, and you can tell it to "always
    allow this site...."


    Chrome:

    instead of right clicking and choosing paste, hit control and v
     
    Last edited: Jan 18, 2012
  4. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    Bigdawg Had the following issue:

    i am the only byc / gfm that cannot post a auction. i have folowed everyones suggestions. deleted cookies,browsing history, replys from members and mods, ect.ect. i still cannot post a auction. i type in all spaces, followed instructions to the tee. i even printed out the instruction page. i still cannot after several days of trying,i still cannot post a auction or download pictures to the classified add. am i fed up with it all. yes. do i like the new format. yes. no problems other than posting a classified add. please anyone. help. no i do not get the error message. i click submit and nothing happens. 20 minutes is the longest i waited for something to happen. help please......................

    INTERNET EXPLORER 9


    fix:

    BIgdawg, (i'm gonna give more detail that you need incase someone less computer savy find this thread while search for help)

    Please, try to post our classified after EACH step, so that you are not making unnecessary changes to your computer.

    FOR IE:

    Step One:

    go to IE and TOOLS: in the tools menu there may be a line with " active X Flitering" make sure that it is not selected (there should NOT be a check mark beside it).


    Step Two:

    Also in TOOLS: check for a Pop up blocker. IF you have one, another menu with the pop up blocker options should appear when you hover your cursor over "pop up blocker". Choose "settings".
    This should open a window that will allow you to add exceptions to the blocker. Where is says "address of website to allow" add this: http://www.backyardchickens.com
    The other option here is to dis-allow your pop up blocker all together.

    At the bottom of the settings window you can adjust the level of security with a drop down menu. You want this set on medium.

    Step three

    look at your add ons: by opening IE, going to 'tools" and selecting manage add- on

    You will have four sections: Toolbars and extensions, search providers, accelerators, and tracking protection.

    Clicking on each add on will get you some options in the bottom of the box.

    Choose disable on all of them, and REMOVE the ones that give you a remove option.

    (note: you can safely run IE without any add ons, they are not needed)


    Now, CLOSE your internet explorer (make sure to close ALL IE windows) and then go back in and try to do your classified.

    Step Four

    Try using the site with compatibility mode. Go to: http://www.backyardchickens.com now, go back to tools, and find the "compatibility view settings" The backyardchickens web-address should be in the top bar, if not just type http://www.backyardchickens.com in the "add this website" section and click add.
     
  5. redtailgal

    redtailgal Chillin' With My Peeps

    112
    8
    83
    Sep 27, 2011
    Problem: screen seems to freeze occasionally, esp during mouse scrolling

    The fix:


    If you are using a usb mouse, take it out of the usb port and re plug it, try other usb ports if you have them.

    If you are using a corded mouse, unplug it, and reboot your system with out it, then plug it in once its up and running (You only need to try this once, should not have to do it everytime)

    If you are using a mousepad, disable it and then enabled.
     

BackYard Chickens is proudly sponsored by