Trouble with title/possible site crash???

Discussion in 'Website Announcements, Feedback, Issues, & Guides' started by ChickLover98, Jul 4, 2011.

  1. ChickLover98

    ChickLover98 The Chicken Princess

    Apr 24, 2010
    Pennsylvania
    I was trying to customize my title when it messed up! It's supposed to say The Chicken Princess in cool letters, but it said The Chic&@! or something like that. After that, when I tried to fix it, the site was taking forever to load. I tried refreshing, and it said "Cannot connect to webpage, Diagnose connection problems" I tried logging off of the internet, then logging back in, but it didnt work. What happened? I just wanted to let you all know about this. It happened about half an hour ago.
     
  2. ranchhand

    ranchhand Rest in Peace 1956-2011

    13,295
    18
    291
    Aug 25, 2008
    SC
    Is it perhaps because of the wierd script? Some work better than others.
     
  3. ChickLover98

    ChickLover98 The Chicken Princess

    Apr 24, 2010
    Pennsylvania
    I tried a new type of script and it worked... Wierd.
     
  4. ranchhand

    ranchhand Rest in Peace 1956-2011

    13,295
    18
    291
    Aug 25, 2008
    SC
    Wierd indeed, just something I've run into before. Looks good now! [​IMG]
     
  5. ChickLover98

    ChickLover98 The Chicken Princess

    Apr 24, 2010
    Pennsylvania
    Quote:Thanks!
     
  6. ranchhand

    ranchhand Rest in Peace 1956-2011

    13,295
    18
    291
    Aug 25, 2008
    SC
    OOPS! The hearts have now made you the chicken prince!
     
  7. ChickLover98

    ChickLover98 The Chicken Princess

    Apr 24, 2010
    Pennsylvania
    Quote:DANG IT! [​IMG] Mkay, I fixed it. [​IMG]
     
  8. ranchhand

    ranchhand Rest in Peace 1956-2011

    13,295
    18
    291
    Aug 25, 2008
    SC
    [​IMG] Much better!
     
  9. ChickLover98

    ChickLover98 The Chicken Princess

    Apr 24, 2010
    Pennsylvania
    Yup, Princess, not prince. [​IMG]
     

BackYard Chickens is proudly sponsored by