Can someone PM the administrator for me?

autumnmfisher

Songster
7 Years
Jun 11, 2012
333
5
118
North East, PA
I can't do anything on the site anymore :( I just tried again to PM and its still not working. Can someone forward this please.


Hi, I'm having problems with the site :(
I can't upload pictures - the buttons are not there, even if i go to full page reply. I can't edit posts. I can't private message anyone - hoping this works. It keeps telling me there's nothing written when i hit submit. so i have to go to full page editor to even reply. I can't use the tab buttons on the home page. etc.

Any ideas on how to fix. I think this started when I updated internet explorer. but i'm not sure. It's been over a week now since this began. I've logged out and in, refreshed the pages. shut down the internet and reopened. i just don't know what to do. Thank you.

I just hit send and it said please enter a message. Clearly there's a whole paragraph here.

Thank you to whoever does this. Maybe i need to uninstall internet explorer and reinstall? or use a different browser?
 

autumnmfisher

Songster
7 Years
Jun 11, 2012
333
5
118
North East, PA
i'm hoping there's just something i need to change/click in the internet options. plus i'm usually just on here at work... not sure i'd be allowed to download another browser.

Really just want to find a fix. ok as i'm typing i realized i see buttons... ok i can see them and they highlight when i go over them, but clicking on them does nothing... but this is progress. yay.

ok i hit the source button and that changed everything... it's working again :) don't know what changed but what ever it was i'm happy :) - this is Cleopatra our new bs hen.
 

Chickentalk

In the Brooder
7 Years
Jun 14, 2012
18
0
21
Folsom, LA
I'm having similar problems on my IPad. I even tried to "unsubscribe" because I get so many email updates and it won't let me do that or change my preferences to get fewer emails. I think the site has gotten way too technical for me. Not fun anymore.
 

kstaven

Crowing
Premium Feather Member
12 Years
Jan 26, 2007
5,927
70
293
BC, Washington Border
I'm having similar problems on my IPad. I even tried to "unsubscribe" because I get so many email updates and it won't let me do that or change my preferences to get fewer emails. I think the site has gotten way too technical for me. Not fun anymore.
You need ios6 on your ipad.
 

NJchixs

Songster
7 Years
Apr 26, 2012
1,070
22
141
Jackson, NJ
I use my iPad 2 and iPhone 5 both with updated software. For over a year I used the desktop version of BYC on both devices. For the last 1-2 weeks this website is crashing on both devices. I switched to mobile but I don't have all the same features as desktop which I use and like. I don't know what has happened lately and whose end he problem is on.

Wanted to add, it seems to crash/freeze (page loads halfway then safari closes down) only when the back button is used. Does this on both devices. Never had this issue past year.
 
Last edited:

New posts New threads Active threads

Top Bottom