Cannot Reply to Threads!

Discussion in 'BYC Website & Forum Feedback & Announcements' started by BrandoMan, Mar 21, 2012.

  1. BrandoMan

    BrandoMan Out Of The Brooder

    63
    2
    43
    May 30, 2011
    Prewitt, NM USA
    Hello. Im having problems with the new site. I can create a new thread but wont let me reply to any threads. its wierd. I dont have internet on my laptop and rarely go where theres wifi so I have to use my cellphone. My phone uses Opera Mini browser. Im not sure if its just your site or my phone is just a POS cause I have problems sometimes on other sites too. Anyways when I try to reply the address bar just reads the pound sign (#) thats it and of course thats not a working url. lol then my phone just tells me connection lost. It sucks when u type a bunch of stuff with a tiny QWERTY keyboard and u waisted ur time and energy for nothing. So remember if you reply dont get upset if I dont answer back because it wont let me. lol but im able to read ur reply.
     
  2. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    The # at the end of the URL is usually a sign that the browser's javascript is acting wonky. Try leaving the site, deleting your browser cache, history of files, and then come back and try again.

    Also note that with some browsers / situation you need to wait for the whole page to load before you can click links (like the reply link).

    If none of that works, reply with the following:

    • How long has it been happening? If only one time, what day and time did it happen?
    • Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
    • Have you logged out, deleted your internet cache, logged back in, and tried again?
    • Have you tried a different browser?
     

BackYard Chickens is proudly sponsored by