Can't respond to my messages????

Discussion in 'BYC Website & Forum Feedback & Announcements' started by kbell, Oct 22, 2012.

  1. kbell

    kbell Chillin' With My Peeps

    143
    0
    99
    Oct 29, 2010
    Chickamauga GA
    I have been trying for the last 2 days to answer my messages. I write my response and then hit submit and a little box pops up and says "You must write something before submiting" My response is right there looking at me. I don't know what I need to do. Thank you
     
  2. Kevin565

    Kevin565 Chicken Obsessed Premium Member

    43,515
    462
    486
    Dec 22, 2009
    What browser are you using?

    Have you tried a different browser?

    Have you cleared your cache?
     
    1 person likes this.
  3. kbell

    kbell Chillin' With My Peeps

    143
    0
    99
    Oct 29, 2010
    Chickamauga GA
    Hi,
    I haven't changed anything. Where do I find the Cashe's?

    This is what pops up when I try to reply ***Please enter something before you submit your post.** and nothing so earlier I tried and went to the Full Page Editor to be able to post here. It will open up in another page and then I can hit submit and it lets me.

    In my messages, I don't get the option of the Full Page Editor so I can't leave a reply.
     
  4. Kevin565

    Kevin565 Chicken Obsessed Premium Member

    43,515
    462
    486
    Dec 22, 2009
    Cache Clearing can usually be found in the "Tools" setting of your browser. I had a similar experience when I tried browsing the forum on Internet Explorer. Changing my browser to Chrome seemed to fix the issue. If not then it could just be another bug in the system.
     

BackYard Chickens is proudly sponsored by