Posting links

LoneOak

Songster
6 Years
May 19, 2013
394
76
133
West of Atlanta
Why can I no longer post links to different pages on the internet? Every time I try to post a link by simply copying and pasting the paste button appears for milliseconds and disappears or if I try it using the Link icon in the editor I get a popup window asking questions I have no idea what the answers are so I try and cancel out and the entire page simply locks up. Can someone point me in the right direction to get a tutorial on how to use the popup window or simply just give me an explanation of why I can's post links. Is it a new rule I missed or do I not have permission to do it. I like to send people to places and things that will help them with their quest to raise healthy chickens and it makes it difficult if I can no longer post links. I previously did it all the time with no problems what so ever and I still do it on other forums I am involved in.
 

Nifty-Chicken

Administrator
Staff member
13 Years
Dec 26, 2006
38,265
15,973
872
California - SF East Bay
My Coop
My Coop
There's nothing that is preventing you from linking to other sites. It sounds like it's a problem with what you are trying to copy / paste. Can you type out the URL directly vs. copy/pasting it?
 

LoneOak

Songster
6 Years
May 19, 2013
394
76
133
West of Atlanta
There's nothing that is preventing you from linking to other sites. It sounds like it's a problem with what you are trying to copy / paste. Can you type out the URL directly vs. copy/pasting it?
I'll try to type it out next time I need it. Can you point me in the right direction to learn how to use the dialog box that pops up when you click the link icon in the page editor. Every time I try to use it, I must not be filling out everything right and I can't ever get out of the popup, so I have to refresh the page and start all over with my post.
 

Nifty-Chicken

Administrator
Staff member
13 Years
Dec 26, 2006
38,265
15,973
872
California - SF East Bay
My Coop
My Coop
Last edited:

LoneOak

Songster
6 Years
May 19, 2013
394
76
133
West of Atlanta
There must be a problem on my side somewhere because the link dialog box, what opens when you click the link icon in editor, will not close when I hit OK or Cancel. That is when I am using IE 7, I'm trying it now with Google Chrome to see if it will work like I expect it to which is how I do it on many other forums using IE 7.

Here is a link to Ideal Poultry for instance.

Well that appears to work like I expected so it must be a setting in IE 7 somewhere that won't allow me to use it the way I always have before.

Can you just copy & paste a link to Ideal? http://www.idealpoultry.com/ That was a little different and doesn't look like a proper link, its not highlighted. http://www.idealpoultry.com/, I did it using the keyboard commands in the popup box and it looks the same as pasteing. Just type it out-- www.idealpoultry.com that looks the same. http://www.idealpoultry.com and so does that.

The first way -- highlight the target name and paste the link in the dialog box using the link icon seems to be the best way using Chrome but it still doesn't work in IE7.

You can delete this entire post if you so desire. I learned what I was looking for even if I didn't find an answer while using IE7 which is my default browser.

edit----The typed in links are highlighted after I submit the post so everything works correct in Chrome!
 
Last edited:

Nifty-Chicken

Administrator
Staff member
13 Years
Dec 26, 2006
38,265
15,973
872
California - SF East Bay
My Coop
My Coop
IE 7 support has been phased out on most websites since it is such an old browser and it's usually free and easy to upgrade to a new browser. We strongly suggest Google Chrome for our users.
 
Top Bottom