Problems signing in to Forum

Discussion in 'BYC Website & Forum Feedback & Announcements' started by Kaneke, Feb 19, 2008.

  1. Kaneke

    Kaneke Chillin' With My Peeps

    at least two of us had problems signing in to the Forum this afternoon ...

    both of us were able to sign into Chat

    I could sign into the Forum only AFTER I had signed into chat

    (I would get a message stating that I had logged in, but the next click, I'd get the message that I was not logged in)

    the other listmember has not been able to sign into the Forum at all, though is signed into Chat

    BYC problem ? or more likely, host site problem ?

    it was working fine a couple of hours ago, as far as I know

    C
     
  2. Nifty-Chicken

    Nifty-Chicken Administrator Staff Member

    Thanks for the note. That is pretty odd. Are you guys logging in from the same computer? It may be an issue with your internet cookies being messed up. You may try deleting them and trying to login again.

    Wish I had a better answer for you.

    What browser / versions are you guys on?
     
  3. Kaneke

    Kaneke Chillin' With My Peeps

    I'm using latest version of Firefox

    two separate listmembers ... I think the other member was using IE7

    I was able to access Forums after signing into chat

    "jose" could not do so
     
  4. Kaneke

    Kaneke Chillin' With My Peeps

    whatever was going bonkers this afternoon is now fixed, at least from my end ... and I saw a post from "jose" so I guess things are back to semi-normal

    thanks !
     

BackYard Chickens is proudly sponsored by