What is Wrong With BYC Today? - "Please enter something before you submit your post"

draye

Crowing
Nov 30, 2010
8,975
690
381
Arkansas
This will not let me quote.
Then when I type my message in it says that I need to post something to submit, even though I already have. I have to go to preview then resubmit it.
 
Last edited by a moderator:

draye

Crowing
Nov 30, 2010
8,975
690
381
Arkansas
Okay this is weird.
As soon as I sent this note, it started quoting again.

Just Weird.
See it is working.

Weird.
idunno.gif
 

draye

Crowing
Nov 30, 2010
8,975
690
381
Arkansas
Internet Explorer.
Never have has a problem with it before.

Here's a message it gives me:
Please enter something before you submit your post.
 

Nifty-Chicken

Administrator
BYC Staff
15 Years
Dec 26, 2006
42,554
39,446
1,612
California - SF East Bay
My Coop
My Coop
Here are a few questions that will help us find, duplicate, and hopefully resolve the problem:

• What is the URL of the page that you got the error or had problems?
• Did you receive any error messages? if yes, what were they? (please copy and paste the entire message, screenshots are best)
• What were the exact steps you took before having the problem? Please be as specific as possible so we can do exactly what you did.
• How long has it been happening? If only one time, what day and time did it happen?
• Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
• Have you logged out, deleted your internet cache / browser history of files, logged back in, and tried again?
• Have you tried a different browser (we suggest Firefox or Chrome)?
 

TallChickMagnet

Songster
7 Years
Apr 30, 2012
1,482
55
168
Jurupa Valley, CA
It did the same thing to me yesterday, but then it just started to work again.
idunno.gif
Now it is not showing emotacons in the basic editor, I have to go to the Advanced Editor...
sickbyc.gif
 
Last edited:

New posts New threads Active threads

Top Bottom