Mods: I get an error message when I try and post a picture - why?

Discussion in 'Announcements, Feedback, Issues, & Guides' started by jerseygirl1, May 25, 2012.

  1. jerseygirl1

    jerseygirl1 Crowing

    4,501
    30
    276
    Jun 20, 2009
    Orange County, NY
    I've been able to post before, why do I now get a message telling me I do not have permission to post a picture? I think I have over 4,000 posts!!!
    Thanks
     
    Last edited: May 25, 2012
  2. Nifty-Chicken

    Nifty-Chicken Administrator

    Here are a few questions that will help us find, duplicate, and hopefully resolve the problem:

    • What is the URL of the page that you got the error or had problems?
    • Did you receive any error messages? if yes, what were they? (please copy and paste the entire message, screenshots are best)
    • What were the exact steps you took before having the problem? Please be as specific as possible so we can do exactly what you did.
    • How long has it been happening? If only one time, what day and time did it happen?
    • Which browser and version are you using (eg., Firefox 3.5.9, Internet Explorer 7, etc.)
    • Have you logged out, deleted your internet cache / browser history of files, logged back in, and tried again?
    • Have you tried a different browser (we suggest Firefox or Chrome)?
     
  3. jerseygirl1

    jerseygirl1 Crowing

    4,501
    30
    276
    Jun 20, 2009
    Orange County, NY
    I was in IE 8 last night in the craxy 24 hour thread trying to post a picture when I got the box pop up after clicking the paperclip - it said I do not have permission to post a picture. I can't get a screenshot, but I tried again just now in Firefox and I get the same message. This is the first time I have tried to post a picture since the new BYC
     
    Last edited: May 26, 2012
  4. jerseygirl1

    jerseygirl1 Crowing

    4,501
    30
    276
    Jun 20, 2009
    Orange County, NY
    Still can't post pictures
     
  5. Kevin565

    Kevin565 Crowing

    43,519
    576
    486
    Dec 22, 2009
    Your suppose to use the Picture of the art work to insert images into a post. I believe the paperwork attaches items for downloading
     
  6. Nifty-Chicken

    Nifty-Chicken Administrator

    Yes, the paperclip is not for images, it is for files like zip or PDF.

    I've checked and verified it isn't a problem with your account. What are the EXACT steps you are taking (step by stem, click by click) and what is the EXACT error message you receive?
     
  7. jerseygirl1

    jerseygirl1 Crowing

    4,501
    30
    276
    Jun 20, 2009
    Orange County, NY
    OK, let me try again

    [​IMG]
     
  8. jerseygirl1

    jerseygirl1 Crowing

    4,501
    30
    276
    Jun 20, 2009
    Orange County, NY
    OK, got it - my error blame it on the heat - Thanks!!!!!!!!!!!!
     

BackYard Chickens is proudly sponsored by: